EXCEL 2007
Excel es un paquete especializado en cálculos de todo tipo y gráficas, especialmente creado para
Nominas, Inven...
Los libros de trabajo de Excel tienen la extensión .XLS para que el ordenador los reconozca
como tal.
Cuando se inicia una...
Columnas

Filas

Por ejemplo, A4 será una celda ubicada en la columna A y en la cuarta fila

Si nos fijamos la columna A y...
Al cuadro que se encuentra en la parte inferior derecha se le conoce como “cuadro de control”, al
arrastrarlo de acuerdo a...
Tipos de valores para introducir en una celda:
1. Número
2. Fecha u hora
Texto
3. Formulas
4. Funciones etc.

EFECTOS BASI...
Siempre que se desee realizar una operación, será necesario poner en primer lugar el signo
de =, después se indicara con e...
FUNCIONES
Las funciones son fórmulas predefinidas que ejecutan cálculos utilizando valores específicos,
denominados argume...
fórmula: =A3+A4+A5+A6+A7+A8, pero esto mismo resultaría horrible si en lugar de 5 celdas
hubiese que sumar 100.
En lugar d...
OPERADORES RELACIONALES

> MAYOR
< MENOR
>= MAYOR O IGUAL
<= MENOR O IGUAL
= IGUAL
<> DIFERENTE

La función =SI( ) es una ...
EJEMPLO:

1
2
3
4
5

A
LAURA
NAYELI
GUADALUPE
MARIANA
ROCIO

B
=SI(A1=”MARIANA”,”BONITO”,”FEO”)
=SI(A2=”MARIANA”,”BONITO”,...
SI ANIDADO
Una función SI anidada es cuando una segunda función SI se coloca dentro de la primera de manera
que pruebe alg...
NOTA:HAY QUE RECORDAR QUE LA ESTRUCTURA DE LA FUNCIÓN SI ES LA MISMA PARA EL SI
ANIDADO.

VALIDACIÓN DE DATOS
La validació...
Las opciones de validación de datos se encuentran en el grupo Herramientas de datos.

La validación de datos se configura ...
Mensajes de validación de datos
Lo que los usuarios verán al escribir datos no válidos en una celda depende de cómo se hay...
Otra condición que forzosamente debemos cumplir es que la primera columna de nuestros datos
debe ser la columna llave, es ...
Ordenado (opcional): Este argumento debe ser un valor lógico, es decir, puede ser
falso o verdadero. Con este argumento in...
3. SELECCIONAR EL GRAFICO.
AL INSERTAR EL GRAFICO, APARECERÁ UNA TIRA DE HERRAMIENTAS EN DONDE UNO PUDE HACER
LOS SIGUIENT...
Próxima SlideShare
Cargando en…5
×

Manual excel 2007 alex

463 visualizaciones

Publicado el

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
463
En SlideShare
0
De insertados
0
Número de insertados
2
Acciones
Compartido
0
Descargas
13
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Manual excel 2007 alex

  1. 1. EXCEL 2007 Excel es un paquete especializado en cálculos de todo tipo y gráficas, especialmente creado para Nominas, Inventarios, Base de datos, etc. A Excel se le da el nombre de súper calculadora, así es más potente que una calculadora científica. En Excel se puede resolver todo tipo de problema aritmético y lógico, así es Excel puede tomar decisiones por si solo si se le programa por medio de funciones y formulas. A Excel se le llama hoja de cálculo ELEMENTOS DE EXCEL 2007 Pestañas Barra de Titulo Botón de Office Barra de Formulas Columnas INDICADORES Celdas Filas Cuadro de control Hojas Nueva Hoja zoom Libro de trabajo Un libro de trabajo es el archivo que creamos con Excel, es decir, todo lo que hacemos en este programa se almacenará formando el libro de trabajo. L.SC. Alejandro Mendoza Espindola 1
  2. 2. Los libros de trabajo de Excel tienen la extensión .XLS para que el ordenador los reconozca como tal. Cuando se inicia una sesión de Excel automáticamente se abre un nuevo libro de trabajo con el nombre provisional de Libro1. Esto lo puedes comprobar en la pantalla de Excel, en la Barra de título en la parte superior de la ventana verás cómo pone Microsoft Excel Libro1. Cada vez que empezamos un nuevo trabajo con Excel el número del libro irá variando dependiendo de cuántos se hayan creado en esta sesión. Así si empezamos otro trabajo, el nombre que se asigna seráLibro2, el siguiente Libro3, y así sucesivamente. Cuidado que el nombre asignado sólo sirve como referencia para identificar los trabajos mientras no se hayan guardado, en ningún caso significa que el archivo ya se encuentra guardado. Un libro de trabajo está formado por varias hojas, en principio constará de 3 hojas aunque el número de éstas puede variar entre 1 y 255, Si miras en la parte inferior de la ventana de Excel encontrarás las diferentes hojas del libro de trabajo, cada una de ellas nombradas de la forma Hoja1, Hoja2... Los libros de trabajo son una gran herramienta de organización, ya que por ejemplo todas las hojas referidas a un mismo proyecto o trabajo podrían agruparse en un sólo libro. Hoja de cálculo La hoja de cálculo es uno de los distintos tipos de hojas que puede contener un libro de trabajo. Es una herramienta muy útil para todas aquellas personas que trabajen con gran cantidad de números y necesiten realizar cálculos u operaciones con ellos. Es como una gran hoja cuadriculada formada por 16384 columnas y 1.048.576 filas. Las hojas de cálculo están formadas por columnas y filas. La hoja de trabajo consta de una cuadrícula compuesta por filas y columnas, de ahí que para nombrar a una celda determinada se haga una combinación de ambos parámetros. En el que el primer elemento es la Columna y luego la Fila. Las columnas están ordenadas de acuerdo al alfabeto y las filas por números. L.SC. Alejandro Mendoza Espindola 2
  3. 3. Columnas Filas Por ejemplo, A4 será una celda ubicada en la columna A y en la cuarta fila Si nos fijamos la columna A y la fila 4 tienen un color diferente que muestra la ubicación de la celda. Claro que para trabajar en una determinada celda debemos de ubicarnos en ella con el cursor y ya podremos proceder a escribir en ella. Podemos también identificar en la pantalla principal, una barrita que muestra el cuadro de nombre de la celda y la barra de fórmulas que se encuentra sobre la cuadrícula de trabajo Como se puede observar, tiene las dos secciones: muestra el nombre de la celda A4; y la función o fórmula que se encuentra en ella, en este caso no se ha escrito nada, así que se encuentra vacío. A la unión de una columna con una fila se le denomina: Celda Cuando una celda se encuentra seleccionada se le conoce como una celda activa, o celda viva, es decir, que con ella vamos a realizar algo. L.SC. Alejandro Mendoza Espindola 3
  4. 4. Al cuadro que se encuentra en la parte inferior derecha se le conoce como “cuadro de control”, al arrastrarlo de acuerdo al contenido de la celda hará una secuencia numérica, repetir el mismo valor, activar listas personalizadas, repetir una formula o función, que más adelante mostraremos. Cuadro de Control Introducir datos En cada una de las celdas de la hoja, es posible introducir textos, números o fórmulas. En todos los casos, los pasos a seguir serán los siguientes: Situar el cursor sobre la celda donde se van a introducir los datos y teclear los datos que desees introducir. Aparecerán en dos lugares: en la celda activa y en la Barra de Fórmulas, como puedes observar en el dibujo siguiente: Para introducir el valor en la celda puedes utilizar cualquiera de los tres métodos: INTRO (tecla enter): Se valida el valor introducido en la celda y además la celda activa pasa a ser la que se encuentra justo por debajo. TECLAS DE MOVIMIENTO (del cursor): Se valida el valor introducido en la celda y además la celda activa cambiará dependiendo de la flecha pulsada, es decir, si pulsamos FLECHA DERECHA será la celda contigua hacia la derecha. CUADRO DE ACEPTACIÓN: Es el botón de la barra de fórmulas, al hacer clic sobre él se valida el valor para introducirlo en la celda pero la celda activa seguirá siendo la misma. Si antes de introducir la información cambias de opinión y deseas restaurar el contenido de la celda a su valor inicial, sólo hay que pulsar la tecla Esc del teclado. Una vez introducido un valor a la celda, si se quiere eliminar su contenido, se pulsará la tecla SUPR de nuestro teclado. Si queremos editar o cambiar el valor de la celda pulsamos sobre ella la tecla de función F2. L.SC. Alejandro Mendoza Espindola 4
  5. 5. Tipos de valores para introducir en una celda: 1. Número 2. Fecha u hora Texto 3. Formulas 4. Funciones etc. EFECTOS BASICOS EN EXCEL BORDES EFECTOS BASICOS RELLENO ALINEACION DEL TEXTO ORIENTACION DEL TEXTO COMBINAR Y CENTRAR Ajustar texto Aumento y disminución de decimales OPERADORES ARITMÉTICOS + Se utiliza para las sumas - Se utiliza para las restas / Se utiliza para las divisiones * Se utiliza para las multiplicaciones ^ Se utiliza para elevar a una potencia Bueno ya que conoces los operadores básicos de Excel, empezaremos comprender a usarlos y para eso está el siguiente ejemplo: A 1 2 3 4 5 Cantidad1 100 80 34 67 12 B Cantidad2 54 23 12 2 3 L.SC. Alejandro Mendoza Espindola C Resultado =a2+b2 =a3-b3 =a4*b4 =a5/b5 =a6^b6 5
  6. 6. Siempre que se desee realizar una operación, será necesario poner en primer lugar el signo de =, después se indicara con el nombre de la celda y el operador, el tipo de operación que desea hacerse. El primer resultado indica la suma de a2 que equivale a 100, +b2 que equivale a 50. ¿Porque a2 equivale a 100?, pues observemos la cantidad que está en a2 y observemos la cantidad que está en b2, por lo tanto el resultado será 150 cuando demos Enter a la formula =a2+b2. Así que las siguientes formulas indican resta, multiplicación y división. Es muy importante saber el nombre de las celdas, de ahí depende nuestro éxito. Para poder resolver un problema mediante una fórmula, es necesario que yo lo resuelva en lo personal el problema y después aplicarlo a Excel. Cálculos combinados Cuando en una misma fórmula tenemos que realizar diferentes tipos de cálculo, Excel resolverá las operaciones dentro de la fórmula con un determinado orden de prioridad, siguiendo el criterio matemático de separación en términos. De este modo, el resultado de =3+4+5/3 es 8,67 que resulta de: Si necesitamos obtener otro tipo de resultado, podemos introducir paréntesis en la fórmula, para indicarle a Excel que primero debe realizar los cálculos que se encuentran dentro de ellos. De este modo, el resultado de =(3+4+5)/3 es 4, que resulta de: L.SC. Alejandro Mendoza Espindola 6
  7. 7. FUNCIONES Las funciones son fórmulas predefinidas que ejecutan cálculos utilizando valores específicos, denominados argumentos, en un orden determinado o estructura. Las funciones pueden utilizarse para ejecutar operaciones simples o complejas. Definición Una función es una fórmula ya preparada por Excel, que permite ahorrar tiempo y cálculos, y que produce un resultado. Por ejemplo, imaginemos que tenemos que sumar una columna de datos numéricos: En el ejemplo de la izquierda podríamos colocar en la celda A10 la L.SC. Alejandro Mendoza Espindola 7
  8. 8. fórmula: =A3+A4+A5+A6+A7+A8, pero esto mismo resultaría horrible si en lugar de 5 celdas hubiese que sumar 100. En lugar de esa fórmula, utilizamos la función =SUMA(A3:A8) que realizará exactamente la misma operación; sumar el rango de celdas A3:A8. Las funciones aceptan unos valores (en este caso el rango de celdas) llamados argumentos. Sintaxis Observa la sintaxis de una función: Las funciones las podemos introducir de dos formas: Mediante teclado. Mediante el asistente para funciones. Ejemplos de funciones: Rango: es un grupo de celdas =suma(rango) Suma celdas. =promedio(Rango) Promedia celdas. =max(Rango) Da el valor más grande de un grupo de celdas. =min(Rango) Da el valor más pequeño de un grupo de celdas. 1 2 3 4 A 3 9 23 22 B 4 8 34 32 C 5 9 12 43 D 6 10 9 5 E =SUMA(A1:D1) =PROMEDIO(A2:D2) =MAX(A3:D3) =MIN(A4:D4) Algunas funciones tienen diferente estructura, por ejemplo: =sumar.si(rango,criterio, [rango suma]) solo suma según la condición. A B C 1 LIBRETA 12 2 LIBRETA 34 3 GOMA 56 4 GOMA 23 5 LAPIZ 87 6 GOMA 89 =SUMAR.SI(A1:A6,”GOMA”,B1:B6) DARA COMO RESULTADO LAS SUMAS DE LAS GOMAS. L.SC. Alejandro Mendoza Espindola 8
  9. 9. OPERADORES RELACIONALES > MAYOR < MENOR >= MAYOR O IGUAL <= MENOR O IGUAL = IGUAL <> DIFERENTE La función =SI( ) es una de las más potentes que tiene Excel. Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condición no se cumple, da como resultado FALSO. Observa la sintaxis: =SI(Condición,Verdadero,Falso) LA FUNCIÓN “SI” Esta función juega un papel muy importante para la toma de decisiones, imagínate si lo haces manual sin esta función, podrías tardar mucho tiempo en resolver tus problemas que lleven decisiones, por ejemplo si una persona llega puntual a su trabajo se le da el bono de puntualidad, pero si llega tarde no se le da, por lo tanto tendrías que usar 2 formulas, una para la puntualidad y otra para lo contrario, entonces la función SI me evita estar cambiando la formula una y otra vez.  Condición: Regla dada por alguien, o alguna situación.  Verdadero: Valor si cumple la regla o condición.  Falso: Valor si no cumple la regla o condición. Nota: En la función SI, vamos a utilizar los operadores relaciones en la condición. Estructura de la condición: =SI(Condición,Verdadero,Falso) Celda con la que vamos a trabajar Operador relacional L.SC. Alejandro Mendoza Espindola Con que valor lo vamos a comparar 9
  10. 10. EJEMPLO: 1 2 3 4 5 A LAURA NAYELI GUADALUPE MARIANA ROCIO B =SI(A1=”MARIANA”,”BONITO”,”FEO”) =SI(A2=”MARIANA”,”BONITO”,”FEO”) =SI(A3=”MARIANA”,”BONITO”,”FEO”) =SI(A4=”MARIANA”,”BONITO”,”FEO”) =SI(A5=”MARIANA”,”BONITO”,”FEO”) DARA COMO RESULTADO QUE LOS NOMBRES QUE SEAN MARIANA SEAN “BONITO” FORMATO CONDICIONAL El formato condicional sirve para que dependiendo del valor de la celda, Excel aplique un formato especial o no sobre esa celda. El formato condicional suele utilizarse para resaltar errores, para valores que cumplan una determinada condición, para resaltar las celdas según el valor contenido en ella, etc. Cómo aplicar un formato condicional a una celda: - Seleccionamos la celda(S) a la que vamos a aplicar un formato condicional. - Accedemos pestaña Inicio. al menú Formato condicional de la Aquí tenemos varias opciones, como resaltar algunas celdas dependiendo de su relación con otras, o resaltar aquellas celdas que tengan un valor mayor o menor que otro. Utiliza las opciones Barras de datos, Escalas color y Conjunto de iconos para aplicar diversos efectos a determinadas celdas. L.SC. Alejandro Mendoza Espindola de 10
  11. 11. SI ANIDADO Una función SI anidada es cuando una segunda función SI se coloca dentro de la primera de manera que pruebe alguna condición adicional. Las funciones SI anidadas aumentan la flexibilidad de la función al ampliar el número de posibles resultados a probar. Supongamos que necesitamos hacer una equivalencia de una columna de letras a números de la siguiente manera: A = 5 y B = 10 Si la celda es igual a “A” entonces el valor será 5, pero si la celda es “B” entonces el valor será 10. Esto lo podemos resolver con la siguiente función SI anidado:SI(A1 = "A", 5, SI(A1 = "B", 10)) El resultado será el siguiente: ¿Qué pasaría si ahora en lugar de dos letras tenemos tres? Es decir, que si encontramos una “C” debemos colocar el valor 20. La función SI anidada será la siguiente: SI(A1 = "A", 5, SI(A1 = "B", 10, SI(A1 = "C", 20))) L.SC. Alejandro Mendoza Espindola 11
  12. 12. NOTA:HAY QUE RECORDAR QUE LA ESTRUCTURA DE LA FUNCIÓN SI ES LA MISMA PARA EL SI ANIDADO. VALIDACIÓN DE DATOS La validación de datos se usa para controlar el tipo de datos o los valores que los usuarios pueden escribir en una celda. Por ejemplo, es posible que desee restringir la entrada de datos a un intervalo determinado de fechas, limitar las opciones con una lista o asegurarse de que sólo se escriben números enteros positivos. La validación de datos es una función de Excel que permite establecer restricciones respecto a los datos que se pueden o se deben escribir en una celda. La validación de datos puede configurarse para impedir que los usuarios escriban datos no válidos. Si lo prefiere, puede permitir que los usuarios escriban datos no válidos en una celda y advertirles cuando intenten hacerlo. También puede proporcionar mensajes para indicar qué tipo de entradas se esperan en una celda, así como instrucciones para ayudar a los usuarios a corregir los errores. Por ejemplo, en un libro de marketing, puede configurar una celda para permitir únicamente números de cuenta de tres caracteres. Cuando los usuarios seleccionan la celda, puede mostrarles un mensaje como el siguiente: Si los usuarios no tienen en cuenta este mensaje y escriben datos no válidos en la celda, como un número de dos o de cinco dígitos, puede mostrarles un mensaje de error específico. L.SC. Alejandro Mendoza Espindola 12
  13. 13. Las opciones de validación de datos se encuentran en el grupo Herramientas de datos. La validación de datos se configura en el cuadro de diálogo Validación de datos La validación de datos es sumamente útil cuando desea compartir un libro con otros miembros de la organización y desea que los datos que se escriban en él sean exactos y coherentes. L.SC. Alejandro Mendoza Espindola 13
  14. 14. Mensajes de validación de datos Lo que los usuarios verán al escribir datos no válidos en una celda depende de cómo se haya configurado la validación de datos. Puede elegir mostrar un mensaje de entrada cuando el usuario seleccione la celda. Este tipo de mensaje aparece cerca de la celda. Si lo desea, este mensaje puede moverse y dejarse visible hasta que el usuario pase a otra celda o presione ESC. FUNCIÓN BUSCAR V La función BUSCARV en Excel nos permite buscar un valor dentro de un rango de datos, es decir, nos ayuda a obtener el valor de una tabla que coincide con el valor que estamos buscando. Un ejemplo sencillo que podemos resolver con la función BUSCARV es la búsqueda dentro de un directorio telefónico. Para poder utilizar la función BUSCARV debemos cumplir con algunas condiciones en nuestros datos. En primer lugar debemos tener la información organizada de manera vertical con los valores por debajo de cada columna. Esto es necesario porque la función BUSCARV recorre los datos de manera vertical (por eso la “V” en su nombre) hasta encontrar la coincidencia del valor que buscamos. Por ejemplo, nuestro directorio telefónico debería estar organizado de la siguiente manera: L.SC. Alejandro Mendoza Espindola 14
  15. 15. Otra condición que forzosamente debemos cumplir es que la primera columna de nuestros datos debe ser la columna llave, es decir, los valores de esa columna deben identificar de manera única a cada una de las filas de datos. En este ejemplo la columna Nombre servirá como la columna llave porque no hay dos personas que se llamen igual. Sintaxis de la función BUSCARV La función BUSCARV tiene 4 argumentos: Valor_buscado (obligatorio): Este es el valor que se va a buscar en la primera columna de la tabla. Podemos colocar el texto encerrado en comillas o podemos colocar la referencia a una celda que contenga el valor buscado. Excel no hará diferencia entre mayúsculas y minúsculas. Matriz_buscar_en (obligatorio): La tabla de búsqueda que contiene todos los datos donde se tratará de encontrar la coincidencia del Valor_buscado. Indicador_columnas (obligatorio): Una vez que la función BUSCARV encuentre una coincidencia del Valor_buscado nos devolverá como resultado la columna que indiquemos en este argumento. El Indicador_columnas es el número de columna que deseamos obtener siendo la primera columna de la tabla la columna número 1. L.SC. Alejandro Mendoza Espindola 15
  16. 16. Ordenado (opcional): Este argumento debe ser un valor lógico, es decir, puede ser falso o verdadero. Con este argumento indicamos si la función BUSCARV realizará una búsqueda exacta (FALSO) o una búsqueda aproximada (VERDADERO). En caso de que se omita este argumento o que especifiquemos una búsqueda aproximada se recomienda que la primera columna de la tabla de búsqueda esté ordenada de manera ascendente para obtener los mejores resultados. GRAFICAS Un gráfico es la representación de datos, generalmente numéricos, mediante líneas, superficies o símbolos, para ver la relación que esos datos guardan entre sí y facilitar su interpretación. La utilización de gráficos hace más sencilla e inmediata la interpretación de los datos. A menudo un gráfico nos dice mucho más que una serie de datos clasificados por filas y columnas. Aunque también es necesario seleccionar las leyendas para que la grafica tenga mejor interpretación. PASOS PARA APLICAR UNA GRAFICA: 1. SELECCIONAR LOS DATOS JUNTO CON LAS LEYENDAS. 2. PULSAR LA PESTAÑA INSERTAR, IR A LA SECCIÓN GRÁFICOS Y PULSAR COLUMNAS. (RECOMENDADA PARA REPRESENTAR MUCHOS DATOS.) L.SC. Alejandro Mendoza Espindola 16
  17. 17. 3. SELECCIONAR EL GRAFICO. AL INSERTAR EL GRAFICO, APARECERÁ UNA TIRA DE HERRAMIENTAS EN DONDE UNO PUDE HACER LOS SIGUIENTES CAMBIOS: A. MOVER GRAFICO (PUEDES MOVER EL GRAFICO A UNA HOJA INDEPENDIENTE) B. ESTILO DEL GRAFICO (CAMBIA LOS COLORES DE LA GRAFICA) C. DISEÑO DEL GRAFICO (COMO MUESTRA LA GRAFICA CON QUE ELEMENTOS MAS, COMO LEYENDAS, ORIGEN DE LOS DATOS ETC.) D. CAMBIAR EL TIPO DE GRAFICO. (SI POR ALGUNA RAZÓN LA GRAFICA SELECCIONADA NO ES DEL AGRADO DE UNO PUEDE SELECCIONAR OTRA DISTINTA CON LOS MISMO DATOS). NOTA: LA GRAFICA APLICADA SERA NECESARIO PODER INTERPRETARLA YA QUE EL GRAFICO PUEDE SER MUY ESPECTACULAR PERO NO SE ENTIENDE. D C L.SC. Alejandro Mendoza Espindola B A 17

×