Escuela preparatoria estatal no° 8
“carlos castillo peraza”
Informática II
Molocotongos
Integrantes:
Juan Pablo Marín Díaz...
Kevin Ortega
Herrera
Función ¿Qué hace? sintaxis Ejemplo
Suma Suma todos los
números de uno o
varios rangos de
celdas.
=SU...
MCM Devuelve el mínimo
común múltiplo de
números enteros. El
mínimo común
múltiplo es el menor
entero positivo
múltiplo de...
SI es parte del grupo de
funciones Lógicas y
nos permite evaluar
una condición para
determinar si es falsa
o verdadera. La...
la herramienta y nos
ayuda a obtener un
número determinado
de caracteres
ubicados a la
izquierda de una
cadena de texto de...
LARGO pertenece al grupo
de funciones de texto
y solamente tiene un
argumento que es
una cadena de texto
y como resultado ...
semana, es decir, nos
regresa un número
entre 1 y 7 el cual
indicará qué día de la
semana corresponde
a una fecha
determin...
Próxima SlideShare
Cargando en…5
×

Ada 4

149 visualizaciones

Publicado el

ADA4

Publicado en: Educación
0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
149
En SlideShare
0
De insertados
0
Número de insertados
31
Acciones
Compartido
0
Descargas
1
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Ada 4

  1. 1. Escuela preparatoria estatal no° 8 “carlos castillo peraza” Informática II Molocotongos Integrantes: Juan Pablo Marín Díaz Mauricio Gonzáles Vázquez Andy Cervera Villabeytia
  2. 2. Kevin Ortega Herrera Función ¿Qué hace? sintaxis Ejemplo Suma Suma todos los números de uno o varios rangos de celdas. =SUMA(A1:A4) MCD Devuelve el máximo común divisor de dos o más números enteros. El máximo común divisor es el mayor número entero por el cual número1 y número2 son divisibles sin dejar residuo. M.C.D(número1;númer o2; ...) =M.C.D(5;2)
  3. 3. MCM Devuelve el mínimo común múltiplo de números enteros. El mínimo común múltiplo es el menor entero positivo múltiplo de todos los argumentos enteros número1, número2, etcétera. Use M.C.M para sumar fracciones con distintos denominadores. M.C.M(número1;númer o2; ...) Número1, número2, ... son de 1 a 255 valores cuyo mínimo común múltiplo desea obtener. Si un valor no es un entero, se trunca. =M.C.M.(5;2) PI POTENCIA Eleva un número a una potencia especificada.  número (obligatorio): El número que se elevará a una potencia. (5, 2) = 25 PRODUCTO Multiplica todos los números proporcionados como argumentos.  número1 (obligatorio): El primer número a multiplicar. (8, 3, 9) = 216 RAIZ Obtiene la raíz cuadrada de un número.  número (obligatorio): El número del que se obtendrá la raíz cuadrada. 81) = 9 RADICALES
  4. 4. SI es parte del grupo de funciones Lógicas y nos permite evaluar una condición para determinar si es falsa o verdadera. La función SI es de gran ayuda para tomar decisiones en base al resultado obtenido en la prueba lógica  Prueba_lógica ( obligatorio): Expresión lógica que será evaluada para conocer si el resultado es VERDADERO o FALSO. =SI(B2>=60,"APRO BADO","REPROBAD O") CONCATENA R nos permite unir dos o más cadenas de texto en una misma celda lo cual es muy útil cuando nos encontramos manipulando bases de datos y necesitamos hacer una concatenación.  Texto1 (obligat orio): El primer texto que se unirá a la cadena de texto final. =CONCATENAR(A2 , DERECHA nos devuelve la última letra o carácter de una cadena de texto. También podemos indicar a la función DERECHA que nos devuelva un número específico de caracteres del final de la cadena de texto  Texto (obligato rio): La cadena de texto que contiene los caracteres que deseamos extraer. =DERECHA(A1) IZQUIERDA orma parte de las funciones de texto de  Texto (obligato rio): La cadena =IZQUIERDA(A1)
  5. 5. la herramienta y nos ayuda a obtener un número determinado de caracteres ubicados a la izquierda de una cadena de texto de acuerdo a la cantidad de caracteres especificados. de texto de la cual se obtendrán los caracteres de la izquierda. ENCONTRAR nos devuelve la posición inicial de una cadena de texto, o de un carácter, dentro de otra cadena de texto. La función ENCONTRAR hace diferencia entre mayúsculas y minúsculas.  Texto_buscado (obligatorio): Es la cadena de texto o carácter que se desea encontrar. =ENCONTRAR("T", A2) ESPACIOS mueve los espacios de un texto a excepción del espacio sencillo entre cada palabra. Texto (obligatorio): El texto al que deseamos quitar los espacios excedentes ESPACIOS(” texto simple “) = “texto simple” EXTRAE nos ayuda a extraer caracteres que pertenecen a una cadena de texto.  Texto (obligato rio): La cadena de texto original de donde deseamos extraer los caracteres. =EXTRAE(
  6. 6. LARGO pertenece al grupo de funciones de texto y solamente tiene un argumento que es una cadena de texto y como resultado nos devuelve el número de caracteres de dicha cadena.  Texto (obligatorio): La cadena de texto cuya longitud deseamos conocer. Si la celda A1 estuviera vacía, sería equivalente a tener una cadena de texto vacía por lo que la función LARGO devolverá el valor cero: AHORA evuelve la fecha y hora actuales del sistema. Esta función no tiene argumentos ya que consulta la información del computador en el momento exacto en que pulsamos la tecla Entrar. La información tendrá un formato dd/mm/aaaa hh:mm y lo podemos comprobar haciendo clic derecho sobre la celda y seleccionando la opción Formato de celdas: =AHORA() AÑO devuelve el número de año de una fecha que sea especificada como argumento de la función. De esta manera, el único argumento de la función es la fecha de la que deseamos conocer el año.  Núm_de_serie ( obligatorio): La fecha de la que será devuelto el año. =AÑO(B1) DIA nos devuelve el número que identifica a un día de la  Núm_de_serie ( obligatorio): Es la fecha de la =DIASEM(B1)
  7. 7. semana, es decir, nos regresa un número entre 1 y 7 el cual indicará qué día de la semana corresponde a una fecha determinada. cual necesitamos conocer el día de la semana. HOY nos devuelve el número de serie de la fecha actual. no tiene parámetros así que para utilizarla solo tienes que colocar su nombre seguido de paréntesis en la celda donde quieres ver la fecha actual: =HOY()

×