Excel Básico ~ Intermedio
SYSTEM PLUS - FUNCIONES
Funciones
Qué es una formula?: Expresión matemática
introducida por el usuario
=2*3+4
Qué es una función?: Formula ya defi...
Funciones
Sintaxis o Estructura de una FUNCIÓN
=SUMA(A2:A10)
Signo =
Nombre Paréntesis
Argumento(s)
Paréntesis
Funciones Básicas
• Suma
• Promedio
• Min
• Max
Funciones Fecha y Hora
Función Descripción
AHORA Devuelve la fecha y hora actuales con formato de fecha y hora.
AÑO Devuel...
Funciones Texto
Función Descripción
CARÁCTER Devuelve el carácter especificado por el número de código a partir del
juego ...
Funciones Estadísticas
Función Descripción
CONTAR Cuenta el número de celdas de un rango que contienen números.
CONTAR.BLA...
Funciones Lógicas
Función Descripción
SI Comprueba si se cumple una condición y devuelve un valor si se
evalúa como VERDAD...
Funciones Búsqueda y Referencia
Función Descripción
BUSCARV Busca un valor en la primera columna de la izquierda de una ta...
Errores Producidos
Los errores en Excel son generalmente consecuencia de haber
introducido algún dato de manera incorrecta...
Próxima SlideShare
Cargando en…5
×

Funciones Excel basico

209 visualizaciones

Publicado el

Como manejar las funciones básicas de excel

Publicado en: Educación
0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
209
En SlideShare
0
De insertados
0
Número de insertados
2
Acciones
Compartido
0
Descargas
4
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Funciones Excel basico

  1. 1. Excel Básico ~ Intermedio SYSTEM PLUS - FUNCIONES
  2. 2. Funciones Qué es una formula?: Expresión matemática introducida por el usuario =2*3+4 Qué es una función?: Formula ya definida que recibe un valor como argumento, realiza una operación y devuelve un resultado =PI()
  3. 3. Funciones Sintaxis o Estructura de una FUNCIÓN =SUMA(A2:A10) Signo = Nombre Paréntesis Argumento(s) Paréntesis
  4. 4. Funciones Básicas • Suma • Promedio • Min • Max
  5. 5. Funciones Fecha y Hora Función Descripción AHORA Devuelve la fecha y hora actuales con formato de fecha y hora. AÑO Devuelve el año, un número entero en el rango 1900-9999. DIA Devuelve el día del mes (un número de 1 a 31). DIAS.LAB Devuelve el número total de días laborables entre dos fechas. DIAS360 Calcula el número de días entre dos fechas basándose en un año de 360 días (doce meses de 30 días). HOY Devuelve la fecha actual con formato de fecha. MES Devuelve el mes, un número entero de 1 (enero) a 12 (diciembre). http://exceltotal.com/funciones/fecha-y-hora/
  6. 6. Funciones Texto Función Descripción CARÁCTER Devuelve el carácter especificado por el número de código a partir del juego de caracteres establecido en su PC. CODIGO Devuelve el número de código del primer carácter del texto del juego de caracteres usados por su PC. CONCATENAR Une varios elementos de texto en uno solo. ESPACIOS Quita todos los espacios del texto excepto los espacios individuales entre palabras. MAYUSC Convierte una cadena de texto en letras mayúsculas. MINUSC Convierte todas las letras de una cadena de texto en minúsculas. NOMPROPIO Convierte una cadena de texto en mayúsculas o minúsculas, según corresponda; la primera letra de cada palabra en mayúscula y las demás letras en minúscula. http://exceltotal.com/funciones/texto/
  7. 7. Funciones Estadísticas Función Descripción CONTAR Cuenta el número de celdas de un rango que contienen números. CONTAR.BLANCO Cuenta el número de celdas en blanco dentro de un rango especificado. CONTAR.SI Cuenta las celdas en el rango que coinciden con la condición dada. CONTARA Cuenta el número de celdas no vacías de un rango. MAX Devuelve el valor máximo de una lista de valores. Omite los valores lógicos y texto. MIN Devuelve el valor mínimo de una lista de valores. Omite los valores lógicos y texto. PROMEDIO Devuelve el promedio (media aritmética) de los argumentos, los cuales pueden ser números, nombres, matrices o referencias que contengan números. http://exceltotal.com/funciones/estadisticas
  8. 8. Funciones Lógicas Función Descripción SI Comprueba si se cumple una condición y devuelve un valor si se evalúa como VERDADERO y otro valor si se evalúa como FALSO. O Comprueba si alguno de los argumentos es VERDADERO y devuelve VERDADERO o FALSO. Devuelve FALSO si todos los argumentos son FALSO. Y Comprueba si todos los argumentos son VERDADEROS y devuelve VERDADERO o FALSO. Devuelve FALSO si alguno de los argumentos es FALSO. SI.ERROR Devuelve un valor si la expresión es un error y otro valor si no lo es. http://exceltotal.com/funciones/logicas/
  9. 9. Funciones Búsqueda y Referencia Función Descripción BUSCARV Busca un valor en la primera columna de la izquierda de una tabla y luego devuelve un valor en la misma fila desde una column especificada. De forma predeterminada, la tabla se ordena de forma ascendente. COINCIDIR Devuelve la posición relativa de un elemento en una matriz, que coincide con un valor dado en un orden especificado. DIRECCION Crea una referencia de celda en forma de texto una vez especificados los números de fila y columna. INDIRECTO Devuelve una referencia especificada por un valor de texto. http://exceltotal.com/funciones/busqueda-y-referencia/
  10. 10. Errores Producidos Los errores en Excel son generalmente consecuencia de haber introducido algún dato de manera incorrecta o de utilizar inapropiadamente alguna fórmula. Excel detecta los errores y los clasifica de manera que se nos facilite su resolución. http://exceltotal.com/errores-en-excel/

×