MICROSOFT EXCEL 
2010 
Ing. Jessica Navarro Vásquez 
 Funciones-Tipos 
 Insertar una función 
 Suma 
 Promedio 
 Cont...
Función 
• Es una fórmula predefinida en Excel 
• Una función requiere uno o más valores 
• Cada función devuelve un valor...
Tipos de Funciones 
• Matemáticas y trigonométricas 
• Búsqueda y referencia 
• Estadísticas 
• Fecha y Hora 
• Lógicas 
•...
Insertar una función 
=nombre de la función( argum1, 
argum2) 
=CONTARA(B2:G2)
Cuadro Insertar Función
Insertar una Función 
Cinta de Opciones 
Lista de Funciones
Funciones Básicas
Funciones Básicas 
=SUMA(C6:C12) 
=PROMEDIO(C6:C12) 
=MAX(C6:L6) 
=MIN(C6:L6)
Funciones Básicas 
=SUMAR.SI( CELDAS,CONDICIÓN,CELDAS HA SUMAR) 
=CONTARA( CELDAS) 
=CONTAR.SI( CELDAS, CONDICIÓN)
Sumar.SI 
Condición
Contara 
Cuenta celdas
Contar.si
Funciones de Texto
Izquierda y Derecha
Hallar
Med
Funciones de Fecha
Ejercicio
Ejercicio
Ejercicio
Funciones Logicas
SI 
=SI(Condición, valor Si Verdadero, valor Si Falso) 
Condición 
ha 
Evaluar 
Si la Condición 
Se CUMPLE 
Si la Condició...
Ejercicio
Y 
Evaluar si cada alumno tiene en teoría la nota mayor a 
12 Y la nota de practica mayor a 12
O 
Evaluar si cada alumno tiene en teoría la nota mayor a 
12 O la nota de practica mayor a 12
Ejercicio
Ejercicio
Función SI Anidada 
=si(condición, si(condición, Vverdadero, Vfalso), Vfalso) 
=si(condición, Vverdadero, si(condición, Vv...
Funciones de Búsqueda y 
Referencia
Ejercicio
Funciones
Próxima SlideShare
Cargando en…5
×

Funciones

348 visualizaciones

Publicado el

0 comentarios
1 recomendación
Estadísticas
Notas
  • Sé el primero en comentar

Sin descargas
Visualizaciones
Visualizaciones totales
348
En SlideShare
0
De insertados
0
Número de insertados
71
Acciones
Compartido
0
Descargas
6
Comentarios
0
Recomendaciones
1
Insertados 0
No insertados

No hay notas en la diapositiva.

Funciones

  1. 1. MICROSOFT EXCEL 2010 Ing. Jessica Navarro Vásquez  Funciones-Tipos  Insertar una función  Suma  Promedio  Contara  Contar.si  Sumar.si  Consultav  Si  Y  O  Texto
  2. 2. Función • Es una fórmula predefinida en Excel • Una función requiere uno o más valores • Cada función devuelve un valor como resultado. Función Argumentos
  3. 3. Tipos de Funciones • Matemáticas y trigonométricas • Búsqueda y referencia • Estadísticas • Fecha y Hora • Lógicas • Texto • Financieras
  4. 4. Insertar una función =nombre de la función( argum1, argum2) =CONTARA(B2:G2)
  5. 5. Cuadro Insertar Función
  6. 6. Insertar una Función Cinta de Opciones Lista de Funciones
  7. 7. Funciones Básicas
  8. 8. Funciones Básicas =SUMA(C6:C12) =PROMEDIO(C6:C12) =MAX(C6:L6) =MIN(C6:L6)
  9. 9. Funciones Básicas =SUMAR.SI( CELDAS,CONDICIÓN,CELDAS HA SUMAR) =CONTARA( CELDAS) =CONTAR.SI( CELDAS, CONDICIÓN)
  10. 10. Sumar.SI Condición
  11. 11. Contara Cuenta celdas
  12. 12. Contar.si
  13. 13. Funciones de Texto
  14. 14. Izquierda y Derecha
  15. 15. Hallar
  16. 16. Med
  17. 17. Funciones de Fecha
  18. 18. Ejercicio
  19. 19. Ejercicio
  20. 20. Ejercicio
  21. 21. Funciones Logicas
  22. 22. SI =SI(Condición, valor Si Verdadero, valor Si Falso) Condición ha Evaluar Si la Condición Se CUMPLE Si la Condición No se Cumple D5>13.5 “APROBADO” “DESAPROBADO”
  23. 23. Ejercicio
  24. 24. Y Evaluar si cada alumno tiene en teoría la nota mayor a 12 Y la nota de practica mayor a 12
  25. 25. O Evaluar si cada alumno tiene en teoría la nota mayor a 12 O la nota de practica mayor a 12
  26. 26. Ejercicio
  27. 27. Ejercicio
  28. 28. Función SI Anidada =si(condición, si(condición, Vverdadero, Vfalso), Vfalso) =si(condición, Vverdadero, si(condición, Vverdadero, VF)) =SI(H3<11,"insuficiente",SI(H3<14,"RECUPERACION","APROBADO"))
  29. 29. Funciones de Búsqueda y Referencia
  30. 30. Ejercicio

×