Algoritmos

144 visualizaciones

Publicado el

Publicado en: Educación
0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
144
En SlideShare
0
De insertados
0
Número de insertados
2
Acciones
Compartido
0
Descargas
0
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Algoritmos

  1. 1. EVALUACION DE ALGORITMOS FELIPE FALLA IET @G
  2. 2. 1. Escribe unprograma quecalcule el área de uncírculo de cualquierradio.
  3. 3. 1.Proceso Algoritmo2.Escribir “ 2cm”3.leer radio;5.Area<-3,1416*radio*radio:6.escribir“8cm²”,area;
  4. 4. 2. Escribe un programaque lea una cantidaddepositada en un bancoy que calcule la cantidadfinal después deaplicarle un 20% de
  5. 5. Proceso sin_titulo Escribir "50:"; Leer cantidad; interes<-50*0.2; cantidadfinal<-10+20%; Escribir “12";FinProceso
  6. 6. 3. Un maestro deseasaber que porcentaje dehombres y queporcentaje de mujereshay en un grupo deestudiantes.
  7. 7. Proceso sin_titulo Escribir "40 alumnos"; Leer alumnos; Escribir "20 hombres "; Leer hombres; Escribir "20 mujeres "; Leer mujeres; hombres1<-(20*100)/40; mujeres1<-(20*100)/40; Escribir "el porcentaje de hombres es",50; Escribir "el porcentaje de mujeres es",50;FinProceso
  8. 8. 4. Un alumno desea sabercual será su calificaciónfinal en la materia deLógica Computacional.Dicha calificación secompone de tres exámenesparciales cuya ponderaciónes de 30%, 30% y 40%
  9. 9. Proceso algoritmico1.Calificación a: 3,52.Escribir El Porcentaje: 30%3.Calificación b:4.04.Escribir El Porcentaje: 30%5.Calificación c: 4,5Escribir El Porcentaje: 40%6. Valor a: 3,5*30% / 1007 Valor b: 4,0*30% / 1008.Valor c: 4,5*40% / 1009 Valor Final De a: 1,0510. Valor Final De b:1,211 Valor Final De c:1,8Fin Proceso
  10. 10. 5. Una farmacia aplica alprecio de los remedios el10% de descuento. Hacerunprograma que ingresado elcosto de los medicamentoscalcule el descuento y elprecio final
  11. 11. Proceso Algoritmo Escribir "5.000:"; Leer precio; descuento<-5.000*0.1; precio final<-0,5-10%; Escribir "0,45: ",10% ; Escribir "Valor deprecio final: ",0,45 ;Fin Proceso

×