REFERENCIAS ABSOLUTAS Y RELATIVAS
Una referencia en Excel identifica a una celda (o rango de celdas) dentro de una hoja
de...
REFERENCIAS ABSOLUTAS
Una referencia es absoluta cuando Excel no la puede ajustar para adaptarse a la
fórmula conforme cam...
FORMULAS UTLIZADAS EN EL EJERCICIO
CELDA
10%
TOTAL 15 % TOTAL 20% TOTAL SUMA
TOTAL
=C4$D$3 =C4-D4 =C4*$F$3 =C4-F4 =C4$H$3 ...
VIAJES DE EGRESADOS A BARILOCHE
AGENCIA HOTEL POR DIA
EQUIPO DE
SKY
CLUB POR DIA
EXCURSIONES
POR DIA
COSTO
TOTAL POR
SEMAN...
Próxima SlideShare
Cargando en…5
×

Referencias absolutas y relativas

241 visualizaciones

Publicado el

Referencias Relativas y Absolutas

Publicado en: Educación
0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
241
En SlideShare
0
De insertados
0
Número de insertados
73
Acciones
Compartido
0
Descargas
1
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Referencias absolutas y relativas

  1. 1. REFERENCIAS ABSOLUTAS Y RELATIVAS Una referencia en Excel identifica a una celda (o rango de celdas) dentro de una hoja de trabajo y le hace saber a Excel en dónde buscar los valores que se quieren utilizar en una fórmula. REFERENCIAS RELATIVAS Una referencia relativa es cuando Excel puede modificar libremente dicha referencia para ajustarla al utilizarla dentro de una fórmula. Por ejemplo, si la fórmula de la celda D1 es la siguiente: =C1*2 Si arrastramos el controlador de relleno hacia abajo, Excel copiará la fórmula y la ajustará de manera que la referencia se modifique automáticamente conforme va avanzando la fila. En este ejemplo la referencia C1 de la fórmula se fue incrementando automáticamente a C2, C3, C4 y C5 conforme fue cambiando de fila.
  2. 2. REFERENCIAS ABSOLUTAS Una referencia es absoluta cuando Excel no la puede ajustar para adaptarse a la fórmula conforme cambia de fila o de columna. Las referencias absolutas permanecen constantes sin importar a dónde se copie la fórmula y se definen utilizando el símbolo “$”. Por ejemplo, la referencia $A1 significa que en esta referencia la columna A será siempre fija mientras que la fila podría ajustarse automáticamente. Por otro lado, la referencia A$1 significa que la fila 1 permanecerá siempre fija. Si quieres que tanto la columna como la fila permanezcan siempre fijas la referencia debe ser $A$1. Con un ejemplo similar al anterior veamos lo que sucede cuando hacemos que la referencia sea absoluta. Nota que ahora la fórmula de la celda D1 está escrita de la siguiente manera: =$C$1*2 Observa que sin importar a qué fila se copió la fórmula, la referencia siempre se mantiene hacia $C$1. Es decir, aun cuando se halla copiado la fórmula a filas diferentes la referencia dentro de la fórmula permaneció constante.
  3. 3. FORMULAS UTLIZADAS EN EL EJERCICIO CELDA 10% TOTAL 15 % TOTAL 20% TOTAL SUMA TOTAL =C4$D$3 =C4-D4 =C4*$F$3 =C4-F4 =C4$H$3 =C4-H4= =SUMA(E4;G4;I4) SUMAS =SUMA(C4:C9) PROMEDIOS =PROMEDIO(C4:C9) DESCUENTOS CONCEPTO VALOR 10% TOTAL 15% TOTAL 20% TOTAL SUMA TOTAL VAJILLAS $ 901,52 $ 90,15 $ 811,37 $ 135,23 $ 766,29 $ 180,30 $ 721,22 $ 2.298,88 LAMPARAS $ 1.382,33 $ 138,23 $ 1.244,10 $ 207,35 $ 1.174,98 $ 276,47 $ 1.105,86 $ 3.524,94 CONSERVAS $ 1.262,13 $ 126,21 $ 1.135,92 $ 189,32 $ 1.072,81 $ 252,43 $ 1.009,70 $ 3.218,43 VINOS $ 102,17 $ 10,22 $ 91,95 $ 15,33 $ 86,84 $ 20,43 $ 81,74 $ 260,53 ACEITES $ 1.322,23 $ 132,22 $ 1.190,01 $ 198,33 $ 1.123,90 $ 264,45 $ 1.057,78 $ 3.371,69 DETERGENTES $ 3.245,47 $ 324,55 $ 2.920,92 $ 486,82 $ 2.758,65 $ 649,09 $ 2.596,38 $ 8.275,95 SUMAS $ 8.215,85 $ 821,59 $ 7.394,27 $ 1.232,38 $ 6.983,47 $ 1.643,17 $ 6.572,68 $ 20.950,42 PROMEDIOS $ 1.369,31 $ 136,93 $ 1.232,38 $ 205,40 $ 1.163,91 $ 273,86 $ 1.095,45 $ 3.491,74
  4. 4. VIAJES DE EGRESADOS A BARILOCHE AGENCIA HOTEL POR DIA EQUIPO DE SKY CLUB POR DIA EXCURSIONES POR DIA COSTO TOTAL POR SEMANA COSTO TOTAL POR BUS COSTO TOTAL POR AVION TAVOTOUR $ 120,00 $ 250,00 $ 80,00 $ 130,00 $ 4.060,00 $ 4.620,00 $ 4.730,00 OPTAR $ 150,00 $ 200,00 $ 70,00 $ 150,00 $ 3.990,00 $ 4.550,00 $ 4.660,00 TEENTOUR $ 110,00 $ 230,00 $ 100,00 $ 120,00 $ 3.920,00 $ 4.480,00 $ 4.590,00 BUS $ 560,00 AVION $ 670,00 FORMULAS UTILIZADAS EN EL EJERCICIO COSTO TOTAL POR SEMANA COSTO TOTAL POR BUS COSTO TOTAL POR AVION =SUMA(C20;D20;E20;F20)*7 =G20+$C$24 =G20+$C$25

×