Informática II
DOCENTE: ING. KARINAGARCÍA
TERCER SEMESTRE «B»
PINCAY GÉNESIS
Es la identificación o título de una celda
compuesto por la letra de la columna y el
número de la fila de la celda con la ...
Se identifica escribiendo los limites del
rango, que serian: la celda de la esquina
superior izquierda y la celda de esqui...
 Por ejemplo, si la fórmula de la celda D1 es la
siguiente: =C1*2
 Si arrastramos el controlador de relleno hacia abajo,...
Una referencia es absoluta cuando Excel no la
puede ajustar para adaptarse a la fórmula
conforme cambia de fila o de colum...
 Por ejemplo, la referencia $C1 significa que en
esta referencia la columna C será siempre fija
mientras que la fila podr...
=C4*$D$3 =C4-D4 =C4*$F$3 =C4-F4 =C4*$H$3 =C4-H4
=E4+G4+I4 =SUMA(C4:C9) =PROMEDIO(C4:C9)
Ref. Absolutas
Ref. Relativas
Ref. Absolutas
Ref. Relativas
=SUMA(C29:F29)*7 =G29+$C$33 =G29+$C$34
Próxima SlideShare
Cargando en…5
×

Referencia de celdas

294 visualizaciones

Publicado el

Nos da a conocer las diferentes referencias de celdas utilizadas en excel

Publicado en: Educación
0 comentarios
1 recomendación
Estadísticas
Notas
  • Sé el primero en comentar

Sin descargas
Visualizaciones
Visualizaciones totales
294
En SlideShare
0
De insertados
0
Número de insertados
14
Acciones
Compartido
0
Descargas
2
Comentarios
0
Recomendaciones
1
Insertados 0
No insertados

No hay notas en la diapositiva.

Referencia de celdas

  1. 1. Informática II DOCENTE: ING. KARINAGARCÍA TERCER SEMESTRE «B» PINCAY GÉNESIS
  2. 2. Es la identificación o título de una celda compuesto por la letra de la columna y el número de la fila de la celda con la cual se desea realizar una operación. Ejm: B4
  3. 3. Se identifica escribiendo los limites del rango, que serian: la celda de la esquina superior izquierda y la celda de esquina inferior derecha dentro del rango, separados por dos puntos ( : ). Ejm: A3:D7
  4. 4.  Por ejemplo, si la fórmula de la celda D1 es la siguiente: =C1*2  Si arrastramos el controlador de relleno hacia abajo, Excel copiará la fórmula y la ajustará de manera que la referencia se modifique automáticamente conforme va avanzando la fila. Una referencia relativa es cuando Excel puede modificar libremente dicha referencia para ajustarla al utilizarla dentro de una fórmula.
  5. 5. Una referencia es absoluta cuando Excel no la puede ajustar para adaptarse a la fórmula conforme cambia de fila o de columna. Las referencias absolutas permanecen constantes sin importar a dónde se copie la fórmula y se definen utilizando el símbolo “$”
  6. 6.  Por ejemplo, la referencia $C1 significa que en esta referencia la columna C será siempre fija mientras que la fila podría ajustarse automáticamente. Por otro lado, la referencia C$1 significa que la fila 1 permanecerá siempre fija. Si quieres que tanto la columna como la fila permanezcan siempre fijas la referencia debe ser $C$1  Observa que sin importar a qué fila se copió la fórmula, la referencia siempre se mantiene hacia
  7. 7. =C4*$D$3 =C4-D4 =C4*$F$3 =C4-F4 =C4*$H$3 =C4-H4 =E4+G4+I4 =SUMA(C4:C9) =PROMEDIO(C4:C9) Ref. Absolutas Ref. Relativas
  8. 8. Ref. Absolutas Ref. Relativas =SUMA(C29:F29)*7 =G29+$C$33 =G29+$C$34

×