COLEGIO NACIONAL NICOLAS ESGUERRA
“EDIFICAMOS FUTURO”
Informática ciclo IV
JOHN ALEXANDER CARABALLO
Docente de Tecnología ...
En las celdas A11 y A12, coloque los valores que vamos a usar en la validación de datos. X y O.

Luego seleccionamos del m...
Una vez realizado este procedimiento obtenemos la siguiente validación de datos:
Investigue que es la validación de datos ...
Etc, es decir 8 posibilidades .
Estas mismas posibilidades tiene el jugador X, ahora vamos a escribir las reglas para que un
jugador gane:

Llenar la tabl...
=SI(Y(E8="X";F8="X";G8="X");"GANO X";"SIGUE JUGANDO")

Una explicación más.
Ejemplo:
la celda A1 tiene el valor 1
la celda...
primera es la que se ejecutara en caso de que la condición se cumpla, y la segunda en caso
contrario, y puede ser un valor...
Ahora recortan las partes laterales, superior e inferior en el programa paint, de tal forma que se
visualice el cuadro en ...
Próxima SlideShare
Cargando en…5
×

Proyectotriqui 2014

3.248 visualizaciones

Publicado el

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
3.248
En SlideShare
0
De insertados
0
Número de insertados
2.993
Acciones
Compartido
0
Descargas
5
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Proyectotriqui 2014

  1. 1. COLEGIO NACIONAL NICOLAS ESGUERRA “EDIFICAMOS FUTURO” Informática ciclo IV JOHN ALEXANDER CARABALLO Docente de Tecnología e Informática PROYECTO TRIQUI Inicie Ms Excel y guarde el libro como: proyecto triqui 90? , realice el siguiente formato: Seleccione la cuadricula y cambie a las siguiente propiedades; tamaño de fuente 48 Y en formato de celdas; vertical y horizontal centrar
  2. 2. En las celdas A11 y A12, coloque los valores que vamos a usar en la validación de datos. X y O. Luego seleccionamos del menú datos; la validación de datos y seleccionamos validación de datos: Luego en las opciones seleccionamos en permitir: lista y en origen de datos seleccionamos con el mouse las celdas correspondientes a X y O; como lo ilustra la siguiente imagen:
  3. 3. Una vez realizado este procedimiento obtenemos la siguiente validación de datos: Investigue que es la validación de datos en aulaclic y escriba los conceptos en el cuaderno Con las propiedades de celda, duplicamos este procedimiento en las celdas restantes del tablero. Ahora tenemos que hacer el siguiente razonamiento. Cuantas posibilidades tiene para jugar y ganar el jugador X y cuantas el jugador O
  4. 4. Etc, es decir 8 posibilidades .
  5. 5. Estas mismas posibilidades tiene el jugador X, ahora vamos a escribir las reglas para que un jugador gane: Llenar la tabla: Posibilidades para X E8;E9;E10 Posibilidades para O E8;E9;E10 Nota: no es necesario hacer las rayas, pues se trata de un razonamiento para realizar las reglas con los condicionales. Leer las siguientes indicaciones sobre el uso de condicionales: Investigue en aulaclic el uso de condicionales y haga un informe en el cuaderno
  6. 6. =SI(Y(E8="X";F8="X";G8="X");"GANO X";"SIGUE JUGANDO") Una explicación más. Ejemplo: la celda A1 tiene el valor 1 la celda A2 tiene el valor 3 la celda A3 tiene la formula: SI(A1+A2=4,"SI","NO") el valor de la celda seria "SI" vamos a ver: =SI( A1+A2=4(esta es la condición a evaluar, puede ser cualquier operación aritmética u comparación de valores, etc..),"SI","NO")(la coma separa la condición de las acciones a realizar, la
  7. 7. primera es la que se ejecutara en caso de que la condición se cumpla, y la segunda en caso contrario, y puede ser un valor, una formula, etc...) Descargue una imagen de buena calidad de una consola de video juego por ejemplo:
  8. 8. Ahora recortan las partes laterales, superior e inferior en el programa paint, de tal forma que se visualice el cuadro en donde se encuentra el tablero de triqui. Enviar esta primera parte del trabajo al email y publicarlo por medio de mediafire.com en su blog con una pequeña imagen de cómoestá quedando el proyecto.

×