• Compartir
  • Enviar por correo
  • Insertar
  • Me gusta
  • Guardar
  • Contenido privado
Funcion SI() en Excel 2007
 

Funcion SI() en Excel 2007

on

  • 69,385 reproducciones

Conceptos Básicos de la Función SI() en Excel

Conceptos Básicos de la Función SI() en Excel

Estadísticas

reproducciones

reproducciones totales
69,385
reproducciones en SlideShare
67,680
reproducciones incrustadas
1,705

Actions

Me gusta
2
Descargas
511
Comentarios
2

21 insertados 1,705

http://basicoexel.blogspot.com 588
http://gestech.blogspot.com 509
http://basicoexel.blogspot.mx 332
http://gestech.blogspot.mx 59
http://basicoexel.blogspot.com.es 51
http://www.wikisistemas.com 33
http://gestech.blogspot.com.ar 31
http://gestech.blogspot.com.es 31
http://basicoexel.blogspot.com.ar 29
http://www.gestech.blogspot.com 8
http://portafolio-cristina-viteri.blogspot.com 7
http://bombonmajito.blogspot.com 5
http://www.basicoexel.blogspot.com 5
http://www33.jimdo.com 5
http://gestech.blogspot.in 4
http://portafolio-cristina-viteri.blogspot.com.es 3
http://gestech.blogspot.sk 1
http://gestech.blogspot.dk 1
http://basicoexel.blogspot.co.uk 1
http://www.google.com.py 1
https://www.blogger.com 1
Más...

Accesibilidad

Categorias

Detalles de carga

Uploaded via as Microsoft PowerPoint

Derechos de uso

© Todos los derechos reservados

Report content

Marcada como inapropiada Marcar como inapropiada
Marcar como inapropiada

Seleccione la razón para marcar esta presentación como inapropiada.

Cancelar

12 de 2 anterior siguiente

  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Tu mensaje aparecerá aquí
    Processing...
  • NO ME TERMINA DE ENSEÑAR
    Are you sure you want to
    Tu mensaje aparecerá aquí
    Processing...
  • agggg
    Are you sure you want to
    Tu mensaje aparecerá aquí
    Processing...
Publicar comentario
Edite su comentario

    Funcion SI() en Excel 2007 Funcion SI() en Excel 2007 Presentation Transcript

    • Excel 2007 Fórmulas y FuncionesFunción SI()
      Luis H. Valenzuela V.
    • Índice
      Función SI()
      Sintaxis de la Función
      La Prueba Lógica
      Operadores de Comparación
      Valor si es verdadero
      Valor si es falso
      Ejemplo 1
      Enunciado
      Lógica de la Solución
      Solución
      Evaluación
      Conclusión
      Acerca de
    • Función SI()
      La función SI() es parte de las funciones condicionales de Excel; permite determinar una prueba lógica y realizar una acción si el resultado de la prueba es verdadero y otra si el resultado de la prueba es falso.
      Prueba Lógica (PL)
      Valor SI el resultado de la PL es Verdadero
      Valor si el resultado de la PL es FALSO
    • Sintaxis de la Función
      =SI(PL;V;F)
      Prueba Lógica
      Valor si es Falso
      Valor si es Verdadero
      El punto y coma (;) es un separador de argumentos
    • La prueba Lógica
      Es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 es una expresión lógica; si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, se evaluará como FALSO. Este argumento puede ocupar cualquier operador de comparación
      Fuente: Office Online
    • Operadores de Comparación
    • Valor si es verdadero
      Es el resultado que devuelve la función si el resultado de la Prueba Lógica es Verdadero; el resultado puede ser:
      Una cadena de Texto
      Un número
      Una fórmula
      Una función
    • Valor si es Falso
      Es el resultado que devuelve la función si el resultado de la Prueba Lógica es Falso; el resultado puede ser:
      Una cadena de Texto
      Un número
      Una fórmula
      Una función
      Una prueba lógica (SI ANIDADO)
    • Ejemplo 1 (Enunciado)
      La empresa Acme Inc. entrega servicios de capacitación y arriendo de salas de clases; los servicios de capacitación son exentos de IVA y los servicios de Arriendo son afectos a IVA
      A partir de la celda C2 del ejemplo debemos realizar una fórmula que multiplique por 1,19 todos los valores netos por el servicio de arriendo y por 1, los servicios de capacitación
    • Ejemplo 2 (Lógica de la Solución)
      (PL) Si el contenidos de la celda A2 es “Arriendo”
      (V) B2*1,19
      (F) B2*1
      La función SI verificará si el contenido de la celda A2 es la palabra “Arriendo”, sí es así, multiplicará el valor neto por 1,19, en caso contrario lo multiplicará por 1
    • Ejemplo 1 (Solución)
      =SI(A2=“Arriendo”;B2*1,19;B2*1)
      Prueba Lógica
      Valor si es Falso
      Valor si es Verdadero
      Al compararse un texto, deben utilizarse los
    • Evaluación
      ¿Por qué no se incluyó en la prueba lógica la condición A2=“Capacitación)?
      ¿Pudo haberse incluido?
      ¿Cree que es posible que en vez de ingresar el texto, pudo haberse ingresado la referencia de una celda?
    • Conclusión
      La función SI nos permite realizar determinadas operaciones ante el cumplimiento de ciertas condiciones.
      En su forma mas simple permite trabajar con sólo dos resultados en donde se puede definir una acción si se cumple con una prueba lógica y otra acción por si esta prueba no se cumple.
      Existen una serie de funciones auxiliares a la función SI() que nos permiten agregar mas argumentos, e incluir anidamientos, comprobación de errores y verificación de tipos de datos en la fórmula. (pero esto lo veremos mas adelante)
    • Acerca de
      Este material ha sido preparado como apoyo a las clases de Excel 2007 que dicto corrientemente, siéntete en plena libertad de hacer uso de los contenidos, que han sido publicados bajo licencia CreativeCommons en donde por favor refiere al autor y la URL http://gestech.blogspot.com.
      No se autoriza el uso comercial de los contenidos.
      Quedo atento a sus consultas y comentarios.