TEMA:FuncionesanidadasDOCENTE:Lic. Teresa arguello   ALUMNA:Mirella Guingla   CURSO:Decimo “D”
Se refieren a funcionescontenidas dentro de otrafunción. Esto de acuerdo atus necesidades, y alalgoritmo que estásresolvie...
Función:=SI( )Devuelve un valor sila condiciónespecificada esVERDADERO y otrovalor si dichoargumento es FALSO.Utilice -SI-...
SI(prueba lógica; valor _si _verdadero; valor _si _falso)Prueba lógica es cualquiervalor o expresión que puedaevaluarse co...
Valor _ si_           Valor _ si _ falsoverdaderoes el valor que se    es el valor que sedevuelve si el        devuelve si...
Mirela  funciones anidadas
Próxima SlideShare
Cargando en…5
×

Mirela funciones anidadas

358 visualizaciones

Publicado el

mirella guingla anidades

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
358
En SlideShare
0
De insertados
0
Número de insertados
1
Acciones
Compartido
0
Descargas
3
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Mirela funciones anidadas

  1. 1. TEMA:FuncionesanidadasDOCENTE:Lic. Teresa arguello ALUMNA:Mirella Guingla CURSO:Decimo “D”
  2. 2. Se refieren a funcionescontenidas dentro de otrafunción. Esto de acuerdo atus necesidades, y alalgoritmo que estásresolviendo
  3. 3. Función:=SI( )Devuelve un valor sila condiciónespecificada esVERDADERO y otrovalor si dichoargumento es FALSO.Utilice -SI- pararealizar pruebascondicionales envalores y fórmulas
  4. 4. SI(prueba lógica; valor _si _verdadero; valor _si _falso)Prueba lógica es cualquiervalor o expresión que puedaevaluarse como VERDADEROo FALSO. Por ejemplo,A10=100 es una expresiónlógica; si el valor de lacelda A10 es igual a 100, laexpresión se evalúa comoVERDADERO. De lo contrario,se evaluará como FALSO.Este argumento puedeutilizar cualquieroperador de comparación.
  5. 5. Valor _ si_ Valor _ si _ falsoverdaderoes el valor que se es el valor que sedevuelve si el devuelve si elargumento prueba argumento pruebalógica es VERDADERO lógica es FALSO.Para mostrar lapalabra VERDADERO, se devuelve el valor 0utilice el valor (cero).lógico VERDADERO Valor _ si _ falsopara este puede ser otraargumento. Valor fórmula._si verdadero puedeser otra fórmula.

×