Seleccione la cuadricula y cambie a las siguiente propiedades; tamaño de fuente 48
Y en formato de celdas; vertical y hori...
Luego seleccionamos del menú datos; la validación de datos y seleccionamos validación de datos:
Luego en las opciones sele...
Con las propiedades de celda, duplicamos este procedimiento en las celdas restantes del tablero.
Ahora tenemos que hacer e...
Llenar la tabla:
=SI(Y(E8="X";F8="X";G8="X");"GANO X";"SIGUE JUGANDO")
Una explicación más.
Ejemplo:
la celda A1 tiene el ...
Próxima SlideShare
Cargando en…5
×

Proyectotriqui

180 visualizaciones

Publicado el

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
180
En SlideShare
0
De insertados
0
Número de insertados
38
Acciones
Compartido
0
Descargas
2
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Proyectotriqui

  1. 1. Seleccione la cuadricula y cambie a las siguiente propiedades; tamaño de fuente 48 Y en formato de celdas; vertical y horizontal centrar En las celdas A23 y A24, coloque los valores que vamos a usar en la validación de datos. X y O.
  2. 2. Luego seleccionamos del menú datos; la validación de datos y seleccionamos validación de datos: Luego en las opciones seleccionamos en permitir: lista y en origen de datos seleccionamos con el mouse las celdas correspondientes a X y O; como lo ilustra la siguiente imagen: Una vez realizado este procedimiento obtenemos la siguiente validación de datos:
  3. 3. Con las propiedades de celda, duplicamos este procedimiento en las celdas restantes del tablero. Ahora tenemos que hacer el siguiente razonamiento. Cuantas posibilidades tiene para jugar y ganar el jugador X y cuantas el jugador O Etc. es decir 8 posibilidades. Estas mismas posibilidades tiene el jugador X, ahora vamos a escribir las reglas para que un jugador gane:
  4. 4. Llenar la tabla: =SI(Y(E8="X";F8="X";G8="X");"GANO X";"SIGUE JUGANDO") Una explicación más. Ejemplo: la celda A1 tiene el valor 1 la celda A2 tiene el valor 3 la celda A3 tiene la formula: SI(A1+A2=4,"SI","NO") el valor de la celda seria "SI" vamos a ver: =SI( A1+A2=4(esta es la condición a evaluar, puede ser cualquier operación aritmética u comparación de valores, etc..),"SI","NO")(la coma separa la condición de las acciones a realizar, la primera es la que se ejecutara en caso de que la condición se cumpla, y la segunda en caso contrario, y puede ser un valor, una formula, etc...)

×