FUNCIÓN SI Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condic...
Operadores de comparación IGUAL MENOR QUE MAYOR QUE
ATENCIÓN  8  <  15 Operadores a comparar Operador de comparación Condición:  Esta compuesta por:
ESTRUCTURA DE LA FUNCIÓN SI = SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO La condición es (V...
SEGUNDO CASO =SI La condición es (F) A B 1 8 15 2 son diferentes A B 1 8 15 2 =SI(A1=B1;”son iguales”;”son diferentes”)
ACCIONES QUE SON CONSTANTES =SI 8  >  15; 1; 0 “ es incorrecto” “ es correcto”
Aparece 1 pues la condición es (V ) Aparece 0 pues la condición es (F) A B 1 8 15 2 =SI(A1<B1;1:0) A B 1 8 15 2 1 A B 1 8 ...
DATOS CLAVES….. <ul><li>Las acciones que son mensajes deben escribirse entre comillas, es decir, (“es correcto”;”es incorr...
<ul><li>Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es ...
<ul><li>Si tenemos un numero decimal y esta separado mediante punto (.) , el separador entre argumentos de la función SI e...
Próxima SlideShare
Cargando en…5
×

Funcion si[1].[1]

359 visualizaciones

Publicado el

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
359
En SlideShare
0
De insertados
0
Número de insertados
5
Acciones
Compartido
0
Descargas
2
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Funcion si[1].[1]

  1. 1. FUNCIÓN SI Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condición no se cumple, da como resultado FALSO.
  2. 2. Operadores de comparación IGUAL MENOR QUE MAYOR QUE
  3. 3. ATENCIÓN 8 < 15 Operadores a comparar Operador de comparación Condición: Esta compuesta por:
  4. 4. ESTRUCTURA DE LA FUNCIÓN SI = SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO La condición es (V) =SI A B 1 8 15 2 =SI(A1<B1;”es correcto”;”es incorrecto”) A B 1 8 15 2 es correcto
  5. 5. SEGUNDO CASO =SI La condición es (F) A B 1 8 15 2 son diferentes A B 1 8 15 2 =SI(A1=B1;”son iguales”;”son diferentes”)
  6. 6. ACCIONES QUE SON CONSTANTES =SI 8 > 15; 1; 0 “ es incorrecto” “ es correcto”
  7. 7. Aparece 1 pues la condición es (V ) Aparece 0 pues la condición es (F) A B 1 8 15 2 =SI(A1<B1;1:0) A B 1 8 15 2 1 A B 1 8 15 2 =SI(A1>B1;1:0) A B 1 8 15 2 0
  8. 8. DATOS CLAVES….. <ul><li>Las acciones que son mensajes deben escribirse entre comillas, es decir, (“es correcto”;”es incorrecto”) , (“son iguales”;”son diferentes”) a excepción de las acciones que son constantes pues en estas no se necesitan. </li></ul>
  9. 9. <ul><li>Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es el punto y coma (;) . </li></ul>A B 1 8,3 15,7 2 =SI(A1<B1 ; ”es correcto” ; ”es incorrecto”)
  10. 10. <ul><li>Si tenemos un numero decimal y esta separado mediante punto (.) , el separador entre argumentos de la función SI es la coma (,) . </li></ul>A B 1 8 . 3 15 . 6 2 =SI(A1<B1 , ”es correcto” , ”es incorrecto”)

×