UNIVERSIDAD TECNICA DE MACHALA
UNIDAD ACADEMICA DE CIENCIAS QUÍMICAS Y DE LA SALUD
ESCUELA DE ENFERMERÍA
INFORMATICA ll
RE...
REFERENCIAS RELATIVAS Y ABSOLUTAS
 Referencias relativas
Una referencia relativa en una fórmula, como A1, se basa en la p...
EJERCICIOS INTRACLASE
EJERCICIO Nº 1
FÓRMULAS UTILIZADAS
10% =C3*$D$2
TOTAL =C3-D3
15% =C3*$F$2
TOTAL =C3-F3
20% =C3*$H$2
...
EJERCICIO Nº2
FÓRMULAS UTILIZADAS
COSTO TOTAL POR SEMANA =SUMA(C21*7;D21*7;E21*7;F21*7)
COSTO TOTAL X BUS =G21+$C$25
COSTO...
Próxima SlideShare
Cargando en…5
×

Deber de informatica

179 visualizaciones

Publicado el

  • Sé el primero en comentar

Deber de informatica

  1. 1. UNIVERSIDAD TECNICA DE MACHALA UNIDAD ACADEMICA DE CIENCIAS QUÍMICAS Y DE LA SALUD ESCUELA DE ENFERMERÍA INFORMATICA ll REFERENCIA DE CELDA La referencia de celda indica de donde obtener los valores necesarios para realizar una operación, ejecutar una fórmula u otros comandos de Excel. La referencia de celda es la identificación o título de una celda compuesto por la letra de la columna y el número de la fila de la celda con la cual se desea realizar una operación. En siguiente figura vemos la referencia a la celda B4. REFERENCIA DE UN RANGO DE CELDAS La referencia de un rango de celdas se identifica escribiendo los límites del rango, que serían: la celda de la esquina superior izquierda y la celda de esquina inferior derecha dentro del rango, separados por dos puntos (:). En la siguiente figura vemos la referencia al rango de celdas A3:D7
  2. 2. REFERENCIAS RELATIVAS Y ABSOLUTAS  Referencias relativas Una referencia relativa en una fórmula, como A1, se basa en la posición relativa de la celda que contiene la fórmula y de la celda a la que hace referencia. Si cambia la posición de la celda que contiene la fórmula, se cambia la referencia. Si se copia la fórmula en filas o columnas, la referencia se ajusta automáticamente. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas. Por ejemplo, si copia una referencia relativa de la celda B2 a la celda B3, se ajusta automáticamente de =A1 a =A2. Fórmula copiada con referencia relativa  Referencias absolutas Una referencia de celda absoluta en una fórmula, como $A$1, siempre hace referencia a una celda en una ubicación específica. Si cambia la posición de la celda que contiene la fórmula, la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia absoluta no se ajusta. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas y es necesario cambiarlas a referencias absolutas. Por ejemplo, si copia una referencia absoluta de la celda B2 a la celda B3, permanece invariable en ambas celdas =$A$1. Ejemplos de referencia absoluta a celdas  A1 Referencia normal a una celda  $A2 Mantener constante el valor de la columna  A$2 Mantener constante el valor de la fila  $A$2 Mantener constantes la fila y la columna
  3. 3. EJERCICIOS INTRACLASE EJERCICIO Nº 1 FÓRMULAS UTILIZADAS 10% =C3*$D$2 TOTAL =C3-D3 15% =C3*$F$2 TOTAL =C3-F3 20% =C3*$H$2 TOTAL =C3-H3 SUMA FINAL =SUMA(E3;G3;I3) SUMAS =SUMA(C3:C8) PROMEDIOS =PROMEDIO(C3:C8)
  4. 4. EJERCICIO Nº2 FÓRMULAS UTILIZADAS COSTO TOTAL POR SEMANA =SUMA(C21*7;D21*7;E21*7;F21*7) COSTO TOTAL X BUS =G21+$C$25 COSTO TOTAL X AVION =G21+$C$26

×