ALGORITMOS
JUAN PABLO MORALES IBARRA
ADSI-SENA
GARZON-HUILA
1.
DIAGRAM A DE FLUJO
GUARDAR
DIGITE M
N>=20
N>0Y N<=9
N>=10 y
N<=12
no
INICIO
E
E
SI
NO
SI
SI
NO
N>=13
Y N<15
N>16 Y
N<=18
C
B
A
FIN
SINO
SI
N
O
SEUDO CODIOGO
INICIO
DIGITE M
GUARDAR M
SI M>=20, VUELVA A INTRODUCIR OTRO NUMERO
SI NO M>=0 Y <=9 ENTONCES MOSTRAR “E”
SI...
2.
Inicio
Declarar T.C,T.S, T.Z
Suma= T.C+T.S +T.Z
TC= TC * 100
Suma
TS= TS * 100
Suma
TZ= TZ * 100
Suma
Anotar TC, TS,TZ
...
Diagram a de flujo 222222
Diagram a de flujo 222222
Próxima SlideShare
Cargando en…5
×

Diagram a de flujo 222222

84 visualizaciones

Publicado el

diagrama de flujo fase 1

Publicado en: Tecnología
0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
84
En SlideShare
0
De insertados
0
Número de insertados
3
Acciones
Compartido
0
Descargas
1
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Diagram a de flujo 222222

  1. 1. ALGORITMOS JUAN PABLO MORALES IBARRA ADSI-SENA GARZON-HUILA
  2. 2. 1. DIAGRAM A DE FLUJO GUARDAR DIGITE M N>=20 N>0Y N<=9 N>=10 y N<=12 no INICIO E E SI NO SI SI NO
  3. 3. N>=13 Y N<15 N>16 Y N<=18 C B A FIN SINO SI N O
  4. 4. SEUDO CODIOGO INICIO DIGITE M GUARDAR M SI M>=20, VUELVA A INTRODUCIR OTRO NUMERO SI NO M>=0 Y <=9 ENTONCES MOSTRAR “E” SINO SI M>= 10 Y <=12 ENTONCES mostrar “D” SINO SI M>=13 Y M<=15 ENTONCES mostrar “C” SINO SI M<=16 Y M<=18 ENTONCES mostrar “B” SINO SI M=19<20 ENTONCES mostrar “A” FINSI FINSI FINSI FINSI FINSI FIN
  5. 5. 2. Inicio Declarar T.C,T.S, T.Z Suma= T.C+T.S +T.Z TC= TC * 100 Suma TS= TS * 100 Suma TZ= TZ * 100 Suma Anotar TC, TS,TZ Fin INICIO DIGITE T.C, T.S, T.Z T.C=T.C*100/T.S+T.Z T.S=T.S*100/T.C+T.Z T.Z=T.Z*100/T.S+T.C MOSTRA T.C, MOSTRAR T.S, MOSTRAR T.Z FIN

×