SlideShare una empresa de Scribd logo
1 de 13
Lab1 Without IGP on BGP
192.168.1.220/30
IBGP
4003
R4
R3
R5
192.168.1.224/30 EBGP
192.168.100.0/24
192.168.200.0/24
192.168.1.216/30
AS 200
AS 100
R2
AS 300
192.168.1.208/30
192.168.250.0/24
192.168.1.212/30
EBGP
R6
AS 400
EBGP
192.168.1.196/30
192.168.1.204/30
192.168.50.0/24
192.168.70.0/24
192.168.1.200/30
IBGP
IBGP
Lab1 Basic BGP Configuration
Physical Topology (Use Dynamips)
Router1 F0/0 <----> Switch1 F0/0
Router1 F1/0 <----> Switch1 F0/1
Router1 F2/0 <----> Switch1 F0/2
Router2 F0/0 <----> Switch1 F0/3
Router2 F1/0 <----> Switch1 F0/4
Router2 F2/0 <----> Switch1 F0/5
Router3 F0/0 <----> Switch1 F0/6
Router3 F1/0 <----> Switch1 F0/7
Router3 F2/0 <----> Switch1 F0/8
Router4 F0/0 <----> Switch1 F0/9
Router4 F1/0 <----> Switch1 F0/10
Router4 F2/0 <----> Switch1 F0/11
Router5 F0/0 <----> Switch1 F0/12
Router5 F1/0 <----> Switch1 F0/13
Router5 F2/0 <----> Switch1 F0/14
Router6 F0/0 <----> Switch1 F0/15
Router6 F1/0 <----> Switch1 F1/0
Router6 F2/0 <----> Switch1 F1/1
Router1:
hostname 4003
interface FastEthernet0/0
ip address 192.168.1.210 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.1.221 255.255.255.252
!
interface FastEthernet2/0
ip address 192.168.1.225 255.255.255.252
!
end
Router2:
hostname R2
!
interface Loopback0
ip address 192.168.250.1 255.255.255.0
!
interface Loopback1
ip address 192.168.1.213 255.255.255.252
!
interface FastEthernet0/0
ip address 192.168.1.209 255.255.255.252
!
end
Router3
hostname R3
!
interface Loopback0
ip address 192.168.100.1 255.255.255.0
!
interface Loopback1
ip address 192.168.200.1 255.255.255.0
!
interface Loopback2
ip address 192.168.1.217 255.255.255.252
!
interface FastEthernet0/0
ip address 192.168.1.226 255.255.255.252
!
end
Router4
hostname R4
!
interface FastEthernet0/0
ip address 192.168.1.222 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.1.197 255.255.255.252
!
end
Router5
hostname R5
interface FastEthernet0/0
ip address 192.168.1.198 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.1.205 255.255.255.252
!
end
R6
hostname R6
interface Loopback0
ip address 192.168.50.1 255.255.255.0
!
interface Loopback1
ip address 192.168.70.1 255.255.255.0
!
interface Loopback2
ip address 192.168.1.201 255.255.255.252
!
interface FastEthernet0/0
ip address 192.168.1.206 255.255.255.252
end
Switch
vlan database
vlan 11
vlan 12
vlan 13
vlan 14
vlan 15
exit
!
hostname Switch
!
interface FastEthernet0/0
switchport access vlan 11
!
interface FastEthernet0/1
switchport access vlan 12
!
interface FastEthernet0/2
switchport access vlan 13
!
interface FastEthernet0/3
switchport access vlan 11
!
interface FastEthernet0/6
switchport access vlan 13
!
interface FastEthernet0/9
switchport access vlan 12
!
interface FastEthernet0/10
switchport access vlan 14
!
interface FastEthernet0/12
switchport access vlan 14
!
interface FastEthernet0/13
switchport access vlan 15
!
interface FastEthernet0/15
switchport access vlan 15
!
end
Step1
Ping test
R2
Ping 192.168.1.210
4003
Ping 192.168.1.209
Ping 192.168.1.226
R3
Ping 192.168.1.225
R4
Ping 192.168.1.221
Ping 192.168.1.198
R5
Ping 192.168.1.197
Ping 192.168.1.206
R6
Ping 192.168.1.205
Step 2
Configure BGP
4003
router bgp 100
no synchronization
bgp router-id 192.168.1.210
network 192.168.1.208mask 255.255.255.252
network 192.168.1.224mask 255.255.255.252
neighbor 192.168.1.198 remote-as 100
neighbor 192.168.1.209 remote-as 300
neighbor 192.168.1.222 remote-as 100
neighbor 192.168.1.226 remote-as 200
no auto-summary
R2
router bgp 300
no synchronization
bgp router-id 192.168.1.209
network 192.168.1.212mask 255.255.255.252
network 192.168.250.0
neighbor 192.168.1.210 remote-as 100
no auto-summary
R3
router bgp 200
no synchronization
bgp router-id 192.168.1.226
network 192.168.1.216mask 255.255.255.252
network 192.168.100.0
network 192.168.200.0
neighbor 192.168.1.225 remote-as 100
no auto-summary
R4
router bgp 100
no synchronization
bgp router-id 192.168.1.222
bgp log-neighbor-changes
network 192.168.1.196mask 255.255.255.252
network 192.168.1.220mask 255.255.255.252
neighbor 192.168.1.198 remote-as 100
neighbor 192.168.1.221 remote-as 100
no auto-summary
R5
router bgp 100
no synchronization
bgp router-id 192.168.1.198
network 192.168.1.204mask 255.255.255.252
neighbor 192.168.1.197 remote-as 100
neighbor 192.168.1.206 remote-as 400
neighbor 192.168.1.221 remote-as 100
no auto-summary
R6
router bgp 400
no synchronization
bgp router-id 192.168.1.206
network 192.168.1.200mask 255.255.255.252
network 192.168.50.0
network 192.168.70.0
neighbor 192.168.1.205 remote-as 100
no auto-summary
Step3
Use show command on R2,4003,R3,R4,R5andR6
Show ip route
Show ip bgp
Show ip bgp summary
Show ip bgp neighbor
Show ip bgp neighbor detail
Show ip bgp <ip address>
Step4 BGPSynchoronization
Before configure the Synchoronization try to do ping test on R2,R3and R6
R2(AS300)
Show ip route
Show ip bgp
Ping 192.168.50.1(AS400)
Ping 192.168.100.1(AS200)
R3(AS200)
Show ip route
Show ip bgp
Ping 192.168.250.1(AS300)
Ping 192.168.50.1(AS400)
R6(AS400)
Show ip route
Show ip bgp
Ping 192.168.250.1(AS300)
Ping 192.168.100.1(AS200)
1. Change BGPSynchoronization on R4
Router bgp 100
synchoronization
clear ip bgp *
Use show command on R2,4003,R3,R4,R5andR6
show ip route
show ip bgp
ping,Traceroute test on R2,R3,R4and 4003
R2(AS300)
Show ip route
Show ip bgp
Ping 192.168.50.1(AS400)
Ping 192.168.100.1(AS200)
Traceroute 192.168.50.1 (AS400)
Traceroute 192.168.100.1(AS200)
4003(AS100)
Show ip route
Show ip bgp
Ping 192.168.50.1(AS400)
Ping 192.168.100.1(AS200)
Traceroute 192.168.50.1 (AS400)
Traceroute 192.168.100.1(AS200)
R4(AS100)
Show ip route
Show ip bgp
Ping 192.168.50.1(AS400)
Traceroute 192.168.50.1 (AS400)
R3(AS200)
Show ip route
Show ip bgp
Ping 192.168.250.1(AS300)
Traceroute 192.168.250.1(AS300)
4003(AS100)
Show ip route
Show ip bgp
Ping 192.168.100.1(AS200)
Traceroute 192.168.100.1(AS200)
2. Resume BGP Synchoronization on R4
Router bgp 100
no synchoronization
clear ip bgp *
ping,Traceroute test on R6
R6(AS400)
Show ip route
Show ip bgp
Ping 192.168.250.1(AS300)
Ping 192.168.100.1(AS200)
Step5 BGPNext-hop-self
command: neighbor <ip address> next-hop-self
1. Use show ip bgp on R4,R5and 4003
2. Use next-hop-self command on 4003
neighbor 192.168.1.198 next-hop-self
neighbor 192.168.1.222 next-hop-self
3. Clear ip bgp * on 4003
4. Use show ip bgp again on R4,R5 and 4003
Practice
command: neighbor <ip address> next-hop-self
5. Use show ip bgp on R4,R5and 4003
6. Use next-hop-self command on R5
neighbor 192.168.1.197 next-hop-self
neighbor 192.168.1.221 next-hop-self
7. Clear ip bgp * on R5
8. Use show ip bgp again on R4,R5 and 4003

Más contenido relacionado

La actualidad más candente

La actualidad más candente (20)

4 byte AS number workshop material
4 byte AS number workshop material4 byte AS number workshop material
4 byte AS number workshop material
 
DMVPN Lab WorkBook
DMVPN Lab WorkBookDMVPN Lab WorkBook
DMVPN Lab WorkBook
 
BGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBookBGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBook
 
Route Redistribution
Route RedistributionRoute Redistribution
Route Redistribution
 
Practice Lab CSC
Practice Lab CSCPractice Lab CSC
Practice Lab CSC
 
Configure ospf v3 single areaa
Configure ospf v3 single areaaConfigure ospf v3 single areaa
Configure ospf v3 single areaa
 
Лекц 15
Лекц 15Лекц 15
Лекц 15
 
IS-IS Routing Lab WorkBook
IS-IS Routing Lab WorkBookIS-IS Routing Lab WorkBook
IS-IS Routing Lab WorkBook
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
IPv6 Basics
IPv6 BasicsIPv6 Basics
IPv6 Basics
 
Dynamic routing EIGRP
Dynamic routing EIGRPDynamic routing EIGRP
Dynamic routing EIGRP
 
Networking Lab Report
Networking Lab ReportNetworking Lab Report
Networking Lab Report
 
OSPF Authentication
OSPF Authentication OSPF Authentication
OSPF Authentication
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2
 
Multi Static Routng & Default Routing
Multi Static Routng & Default RoutingMulti Static Routng & Default Routing
Multi Static Routng & Default Routing
 
Configuracion rip practica 1
Configuracion rip practica 1Configuracion rip practica 1
Configuracion rip practica 1
 
Policy Based Routing
Policy Based RoutingPolicy Based Routing
Policy Based Routing
 
Gpon omci v2__voice_configuration_introduction_omciv2_v2_pt_telkom
Gpon omci v2__voice_configuration_introduction_omciv2_v2_pt_telkomGpon omci v2__voice_configuration_introduction_omciv2_v2_pt_telkom
Gpon omci v2__voice_configuration_introduction_omciv2_v2_pt_telkom
 
IPV6 IPv6 Routing Lab By Rob Hamm
IPV6 IPv6 Routing Lab  By Rob HammIPV6 IPv6 Routing Lab  By Rob Hamm
IPV6 IPv6 Routing Lab By Rob Hamm
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011
 

Destacado

Лекц 13
Лекц 13Лекц 13
Лекц 13Muuluu
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchiLeandro Uglar
 
Design and Implementation of Dynamic Routing in Wireless Networks
Design and Implementation of Dynamic Routing in Wireless NetworksDesign and Implementation of Dynamic Routing in Wireless Networks
Design and Implementation of Dynamic Routing in Wireless NetworksSatish Reddy
 
Implementing Internet and MPLS BGP
Implementing Internet and MPLS BGPImplementing Internet and MPLS BGP
Implementing Internet and MPLS BGPPrivate
 
RIP - Routing Information Protocol
RIP - Routing Information ProtocolRIP - Routing Information Protocol
RIP - Routing Information Protocolselvakumar_b1985
 
Routing Information Protocol
Routing Information ProtocolRouting Information Protocol
Routing Information ProtocolKashif Latif
 
CCNA Network Devices
CCNA Network DevicesCCNA Network Devices
CCNA Network DevicesDsunte Wilson
 
Routing Protocols and Concepts - Chapter 1
Routing Protocols and Concepts - Chapter 1Routing Protocols and Concepts - Chapter 1
Routing Protocols and Concepts - Chapter 1CAVC
 
Routers and Routing Configuration
Routers and Routing ConfigurationRouters and Routing Configuration
Routers and Routing Configurationyasir1122
 
CCNA 1 Routing and Switching v5.0 Chapter 2
CCNA 1 Routing and Switching v5.0 Chapter 2CCNA 1 Routing and Switching v5.0 Chapter 2
CCNA 1 Routing and Switching v5.0 Chapter 2Nil Menon
 
CCNA Introducing Networks
CCNA Introducing NetworksCCNA Introducing Networks
CCNA Introducing NetworksDsunte Wilson
 
BASIC TO ADVANCED NETWORKING TUTORIALS
BASIC TO ADVANCED NETWORKING TUTORIALSBASIC TO ADVANCED NETWORKING TUTORIALS
BASIC TO ADVANCED NETWORKING TUTORIALSVarinder Singh Walia
 

Destacado (20)

Wrou01
Wrou01Wrou01
Wrou01
 
Advanced multihoming
Advanced multihomingAdvanced multihoming
Advanced multihoming
 
Лекц 13
Лекц 13Лекц 13
Лекц 13
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
Lan wan
Lan wanLan wan
Lan wan
 
Design and Implementation of Dynamic Routing in Wireless Networks
Design and Implementation of Dynamic Routing in Wireless NetworksDesign and Implementation of Dynamic Routing in Wireless Networks
Design and Implementation of Dynamic Routing in Wireless Networks
 
Dynamic routing protocols (CCNA)
Dynamic routing protocols (CCNA)Dynamic routing protocols (CCNA)
Dynamic routing protocols (CCNA)
 
Implementing Internet and MPLS BGP
Implementing Internet and MPLS BGPImplementing Internet and MPLS BGP
Implementing Internet and MPLS BGP
 
Dhcp presentation
Dhcp presentationDhcp presentation
Dhcp presentation
 
RIP - Routing Information Protocol
RIP - Routing Information ProtocolRIP - Routing Information Protocol
RIP - Routing Information Protocol
 
Routing Information Protocol
Routing Information ProtocolRouting Information Protocol
Routing Information Protocol
 
CCNA Network Devices
CCNA Network DevicesCCNA Network Devices
CCNA Network Devices
 
Presentation on router
Presentation on routerPresentation on router
Presentation on router
 
Routing Protocols and Concepts - Chapter 1
Routing Protocols and Concepts - Chapter 1Routing Protocols and Concepts - Chapter 1
Routing Protocols and Concepts - Chapter 1
 
Routers and Routing Configuration
Routers and Routing ConfigurationRouters and Routing Configuration
Routers and Routing Configuration
 
Dhcp ppt
Dhcp pptDhcp ppt
Dhcp ppt
 
CCNA 1 Routing and Switching v5.0 Chapter 2
CCNA 1 Routing and Switching v5.0 Chapter 2CCNA 1 Routing and Switching v5.0 Chapter 2
CCNA 1 Routing and Switching v5.0 Chapter 2
 
Ppt of routing protocols
Ppt of routing protocolsPpt of routing protocols
Ppt of routing protocols
 
CCNA Introducing Networks
CCNA Introducing NetworksCCNA Introducing Networks
CCNA Introducing Networks
 
BASIC TO ADVANCED NETWORKING TUTORIALS
BASIC TO ADVANCED NETWORKING TUTORIALSBASIC TO ADVANCED NETWORKING TUTORIALS
BASIC TO ADVANCED NETWORKING TUTORIALS
 

Similar a Сүлжээ1

VYOS & RPKI at the BGP as edge
VYOS & RPKI at the BGP as edgeVYOS & RPKI at the BGP as edge
VYOS & RPKI at the BGP as edgeFaelix Ltd
 
Detailed explanation of Basic router configuration
Detailed explanation of Basic router configurationDetailed explanation of Basic router configuration
Detailed explanation of Basic router configurationsamreenghauri786
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeNetwax Lab
 
Krzysztof Mazepa - IOS XR - IP Fast Convergence
Krzysztof Mazepa - IOS XR - IP Fast ConvergenceKrzysztof Mazepa - IOS XR - IP Fast Convergence
Krzysztof Mazepa - IOS XR - IP Fast ConvergencePROIDEA
 
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docxJosimar Caitano
 
8 subredesssss
8 subredesssss8 subredesssss
8 subredessssssovon123
 
CCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsCCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsEng. Emad Al-Atoum
 
konfig routing paling cepat
konfig routing paling cepatkonfig routing paling cepat
konfig routing paling cepatBelajar Konfig
 
Bgp For Presentation
Bgp For PresentationBgp For Presentation
Bgp For PresentationAlp isik
 
Ccnp enterprise workbook v1.0 bgp zero to hero
Ccnp enterprise workbook v1.0 bgp zero to heroCcnp enterprise workbook v1.0 bgp zero to hero
Ccnp enterprise workbook v1.0 bgp zero to heroSagarR24
 
VRF Configuration
VRF ConfigurationVRF Configuration
VRF ConfigurationNetwax Lab
 
Old Fortinet Product Matrix January 2015.pdf
Old Fortinet Product Matrix January 2015.pdfOld Fortinet Product Matrix January 2015.pdf
Old Fortinet Product Matrix January 2015.pdfTeong Yeong Lee
 

Similar a Сүлжээ1 (20)

Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
 
mpls-04
mpls-04mpls-04
mpls-04
 
Nxll26 bgp ii
Nxll26 bgp iiNxll26 bgp ii
Nxll26 bgp ii
 
VYOS & RPKI at the BGP as edge
VYOS & RPKI at the BGP as edgeVYOS & RPKI at the BGP as edge
VYOS & RPKI at the BGP as edge
 
Detailed explanation of Basic router configuration
Detailed explanation of Basic router configurationDetailed explanation of Basic router configuration
Detailed explanation of Basic router configuration
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
 
Krzysztof Mazepa - IOS XR - IP Fast Convergence
Krzysztof Mazepa - IOS XR - IP Fast ConvergenceKrzysztof Mazepa - IOS XR - IP Fast Convergence
Krzysztof Mazepa - IOS XR - IP Fast Convergence
 
arquitectura_dc.pdf
arquitectura_dc.pdfarquitectura_dc.pdf
arquitectura_dc.pdf
 
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
 
1
11
1
 
8 subredesssss
8 subredesssss8 subredesssss
8 subredesssss
 
CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
 
CCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsCCNA - Routing & Switching Commands
CCNA - Routing & Switching Commands
 
Router ospf
Router ospfRouter ospf
Router ospf
 
konfig routing paling cepat
konfig routing paling cepatkonfig routing paling cepat
konfig routing paling cepat
 
Bgp For Presentation
Bgp For PresentationBgp For Presentation
Bgp For Presentation
 
07.bgp
07.bgp07.bgp
07.bgp
 
Ccnp enterprise workbook v1.0 bgp zero to hero
Ccnp enterprise workbook v1.0 bgp zero to heroCcnp enterprise workbook v1.0 bgp zero to hero
Ccnp enterprise workbook v1.0 bgp zero to hero
 
VRF Configuration
VRF ConfigurationVRF Configuration
VRF Configuration
 
Old Fortinet Product Matrix January 2015.pdf
Old Fortinet Product Matrix January 2015.pdfOld Fortinet Product Matrix January 2015.pdf
Old Fortinet Product Matrix January 2015.pdf
 

Último

Call Girls Madurai Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Madurai Just Call 9630942363 Top Class Call Girl Service AvailableCall Girls Madurai Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Madurai Just Call 9630942363 Top Class Call Girl Service AvailableGENUINE ESCORT AGENCY
 
Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...
Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...
Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...Namrata Singh
 
Trichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service Available
Trichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service AvailableTrichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service Available
Trichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service AvailableGENUINE ESCORT AGENCY
 
VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋
VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋
VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋TANUJA PANDEY
 
Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...
Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...
Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...Anamika Rawat
 
Call Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service Available
Call Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service AvailableCall Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service Available
Call Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service AvailableDipal Arora
 
Call Girls Raipur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Raipur Just Call 9630942363 Top Class Call Girl Service AvailableCall Girls Raipur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Raipur Just Call 9630942363 Top Class Call Girl Service AvailableGENUINE ESCORT AGENCY
 
(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...
(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...
(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...parulsinha
 
Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...
Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...
Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...Ishani Gupta
 
Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...
Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...
Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...chennailover
 
Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...
Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...
Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...GENUINE ESCORT AGENCY
 
Call Girls Hosur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Hosur Just Call 9630942363 Top Class Call Girl Service AvailableCall Girls Hosur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Hosur Just Call 9630942363 Top Class Call Girl Service AvailableGENUINE ESCORT AGENCY
 
Top Rated Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...
Top Rated  Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...Top Rated  Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...
Top Rated Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...chandars293
 
Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...
Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...
Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...parulsinha
 
Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...
Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...
Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...chennailover
 
8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad
8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad
8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In AhmedabadGENUINE ESCORT AGENCY
 
Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...
Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...
Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...Anamika Rawat
 
Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...
Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...
Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...chetankumar9855
 

Último (20)

Call Girls Madurai Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Madurai Just Call 9630942363 Top Class Call Girl Service AvailableCall Girls Madurai Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Madurai Just Call 9630942363 Top Class Call Girl Service Available
 
Call Girls in Gagan Vihar (delhi) call me [🔝 9953056974 🔝] escort service 24X7
Call Girls in Gagan Vihar (delhi) call me [🔝  9953056974 🔝] escort service 24X7Call Girls in Gagan Vihar (delhi) call me [🔝  9953056974 🔝] escort service 24X7
Call Girls in Gagan Vihar (delhi) call me [🔝 9953056974 🔝] escort service 24X7
 
Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...
Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...
Call Girls Kolkata Kalikapur 💯Call Us 🔝 8005736733 🔝 💃 Top Class Call Girl Se...
 
Trichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service Available
Trichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service AvailableTrichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service Available
Trichy Call Girls Book Now 9630942363 Top Class Trichy Escort Service Available
 
VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋
VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋
VIP Hyderabad Call Girls Bahadurpally 7877925207 ₹5000 To 25K With AC Room 💚😋
 
Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...
Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...
Jogeshwari ! Call Girls Service Mumbai - 450+ Call Girl Cash Payment 90042684...
 
Call Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service Available
Call Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service AvailableCall Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service Available
Call Girls Rishikesh Just Call 8250077686 Top Class Call Girl Service Available
 
Call Girls Raipur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Raipur Just Call 9630942363 Top Class Call Girl Service AvailableCall Girls Raipur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Raipur Just Call 9630942363 Top Class Call Girl Service Available
 
(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...
(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...
(Low Rate RASHMI ) Rate Of Call Girls Jaipur ❣ 8445551418 ❣ Elite Models & Ce...
 
Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...
Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...
Mumbai ] (Call Girls) in Mumbai 10k @ I'm VIP Independent Escorts Girls 98333...
 
Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...
Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...
Coimbatore Call Girls in Coimbatore 7427069034 genuine Escort Service Girl 10...
 
Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...
Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...
Models Call Girls In Hyderabad 9630942363 Hyderabad Call Girl & Hyderabad Esc...
 
Call Girls Hosur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Hosur Just Call 9630942363 Top Class Call Girl Service AvailableCall Girls Hosur Just Call 9630942363 Top Class Call Girl Service Available
Call Girls Hosur Just Call 9630942363 Top Class Call Girl Service Available
 
Top Rated Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...
Top Rated  Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...Top Rated  Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...
Top Rated Hyderabad Call Girls Erragadda ⟟ 9332606886 ⟟ Call Me For Genuine ...
 
🌹Attapur⬅️ Vip Call Girls Hyderabad 📱9352852248 Book Well Trand Call Girls In...
🌹Attapur⬅️ Vip Call Girls Hyderabad 📱9352852248 Book Well Trand Call Girls In...🌹Attapur⬅️ Vip Call Girls Hyderabad 📱9352852248 Book Well Trand Call Girls In...
🌹Attapur⬅️ Vip Call Girls Hyderabad 📱9352852248 Book Well Trand Call Girls In...
 
Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...
Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...
Independent Call Girls In Jaipur { 8445551418 } ✔ ANIKA MEHTA ✔ Get High Prof...
 
Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...
Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...
Coimbatore Call Girls in Thudiyalur : 7427069034 High Profile Model Escorts |...
 
8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad
8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad
8980367676 Call Girls In Ahmedabad Escort Service Available 24×7 In Ahmedabad
 
Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...
Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...
Andheri East ) Call Girls in Mumbai Phone No 9004268417 Elite Escort Service ...
 
Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...
Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...
Call Girl In Pune 👉 Just CALL ME: 9352988975 💋 Call Out Call Both With High p...
 

Сүлжээ1

  • 1. Lab1 Without IGP on BGP 192.168.1.220/30 IBGP 4003 R4 R3 R5 192.168.1.224/30 EBGP 192.168.100.0/24 192.168.200.0/24 192.168.1.216/30 AS 200 AS 100 R2 AS 300 192.168.1.208/30 192.168.250.0/24 192.168.1.212/30 EBGP R6 AS 400 EBGP 192.168.1.196/30 192.168.1.204/30 192.168.50.0/24 192.168.70.0/24 192.168.1.200/30 IBGP IBGP
  • 2. Lab1 Basic BGP Configuration Physical Topology (Use Dynamips) Router1 F0/0 <----> Switch1 F0/0 Router1 F1/0 <----> Switch1 F0/1 Router1 F2/0 <----> Switch1 F0/2 Router2 F0/0 <----> Switch1 F0/3 Router2 F1/0 <----> Switch1 F0/4 Router2 F2/0 <----> Switch1 F0/5 Router3 F0/0 <----> Switch1 F0/6 Router3 F1/0 <----> Switch1 F0/7 Router3 F2/0 <----> Switch1 F0/8 Router4 F0/0 <----> Switch1 F0/9 Router4 F1/0 <----> Switch1 F0/10 Router4 F2/0 <----> Switch1 F0/11 Router5 F0/0 <----> Switch1 F0/12 Router5 F1/0 <----> Switch1 F0/13 Router5 F2/0 <----> Switch1 F0/14 Router6 F0/0 <----> Switch1 F0/15 Router6 F1/0 <----> Switch1 F1/0 Router6 F2/0 <----> Switch1 F1/1 Router1: hostname 4003 interface FastEthernet0/0 ip address 192.168.1.210 255.255.255.252 ! interface FastEthernet1/0 ip address 192.168.1.221 255.255.255.252 ! interface FastEthernet2/0 ip address 192.168.1.225 255.255.255.252 ! end
  • 3. Router2: hostname R2 ! interface Loopback0 ip address 192.168.250.1 255.255.255.0 ! interface Loopback1 ip address 192.168.1.213 255.255.255.252 ! interface FastEthernet0/0 ip address 192.168.1.209 255.255.255.252 ! end Router3 hostname R3 ! interface Loopback0 ip address 192.168.100.1 255.255.255.0 ! interface Loopback1 ip address 192.168.200.1 255.255.255.0 ! interface Loopback2 ip address 192.168.1.217 255.255.255.252 ! interface FastEthernet0/0 ip address 192.168.1.226 255.255.255.252 ! end
  • 4. Router4 hostname R4 ! interface FastEthernet0/0 ip address 192.168.1.222 255.255.255.252 ! interface FastEthernet1/0 ip address 192.168.1.197 255.255.255.252 ! end Router5 hostname R5 interface FastEthernet0/0 ip address 192.168.1.198 255.255.255.252 ! interface FastEthernet1/0 ip address 192.168.1.205 255.255.255.252 ! end R6 hostname R6 interface Loopback0 ip address 192.168.50.1 255.255.255.0 ! interface Loopback1 ip address 192.168.70.1 255.255.255.0 ! interface Loopback2 ip address 192.168.1.201 255.255.255.252 ! interface FastEthernet0/0 ip address 192.168.1.206 255.255.255.252 end
  • 5. Switch vlan database vlan 11 vlan 12 vlan 13 vlan 14 vlan 15 exit ! hostname Switch ! interface FastEthernet0/0 switchport access vlan 11 ! interface FastEthernet0/1 switchport access vlan 12 ! interface FastEthernet0/2 switchport access vlan 13 ! interface FastEthernet0/3 switchport access vlan 11 ! interface FastEthernet0/6 switchport access vlan 13 ! interface FastEthernet0/9 switchport access vlan 12 ! interface FastEthernet0/10 switchport access vlan 14 ! interface FastEthernet0/12 switchport access vlan 14 ! interface FastEthernet0/13 switchport access vlan 15 ! interface FastEthernet0/15 switchport access vlan 15 ! end
  • 6. Step1 Ping test R2 Ping 192.168.1.210 4003 Ping 192.168.1.209 Ping 192.168.1.226 R3 Ping 192.168.1.225 R4 Ping 192.168.1.221 Ping 192.168.1.198 R5 Ping 192.168.1.197 Ping 192.168.1.206 R6 Ping 192.168.1.205
  • 7. Step 2 Configure BGP 4003 router bgp 100 no synchronization bgp router-id 192.168.1.210 network 192.168.1.208mask 255.255.255.252 network 192.168.1.224mask 255.255.255.252 neighbor 192.168.1.198 remote-as 100 neighbor 192.168.1.209 remote-as 300 neighbor 192.168.1.222 remote-as 100 neighbor 192.168.1.226 remote-as 200 no auto-summary R2 router bgp 300 no synchronization bgp router-id 192.168.1.209 network 192.168.1.212mask 255.255.255.252 network 192.168.250.0 neighbor 192.168.1.210 remote-as 100 no auto-summary R3 router bgp 200 no synchronization bgp router-id 192.168.1.226 network 192.168.1.216mask 255.255.255.252 network 192.168.100.0 network 192.168.200.0 neighbor 192.168.1.225 remote-as 100 no auto-summary
  • 8. R4 router bgp 100 no synchronization bgp router-id 192.168.1.222 bgp log-neighbor-changes network 192.168.1.196mask 255.255.255.252 network 192.168.1.220mask 255.255.255.252 neighbor 192.168.1.198 remote-as 100 neighbor 192.168.1.221 remote-as 100 no auto-summary R5 router bgp 100 no synchronization bgp router-id 192.168.1.198 network 192.168.1.204mask 255.255.255.252 neighbor 192.168.1.197 remote-as 100 neighbor 192.168.1.206 remote-as 400 neighbor 192.168.1.221 remote-as 100 no auto-summary R6 router bgp 400 no synchronization bgp router-id 192.168.1.206 network 192.168.1.200mask 255.255.255.252 network 192.168.50.0 network 192.168.70.0 neighbor 192.168.1.205 remote-as 100 no auto-summary
  • 9. Step3 Use show command on R2,4003,R3,R4,R5andR6 Show ip route Show ip bgp Show ip bgp summary Show ip bgp neighbor Show ip bgp neighbor detail Show ip bgp <ip address>
  • 10. Step4 BGPSynchoronization Before configure the Synchoronization try to do ping test on R2,R3and R6 R2(AS300) Show ip route Show ip bgp Ping 192.168.50.1(AS400) Ping 192.168.100.1(AS200) R3(AS200) Show ip route Show ip bgp Ping 192.168.250.1(AS300) Ping 192.168.50.1(AS400) R6(AS400) Show ip route Show ip bgp Ping 192.168.250.1(AS300) Ping 192.168.100.1(AS200)
  • 11. 1. Change BGPSynchoronization on R4 Router bgp 100 synchoronization clear ip bgp * Use show command on R2,4003,R3,R4,R5andR6 show ip route show ip bgp ping,Traceroute test on R2,R3,R4and 4003 R2(AS300) Show ip route Show ip bgp Ping 192.168.50.1(AS400) Ping 192.168.100.1(AS200) Traceroute 192.168.50.1 (AS400) Traceroute 192.168.100.1(AS200) 4003(AS100) Show ip route Show ip bgp Ping 192.168.50.1(AS400) Ping 192.168.100.1(AS200) Traceroute 192.168.50.1 (AS400) Traceroute 192.168.100.1(AS200) R4(AS100) Show ip route Show ip bgp Ping 192.168.50.1(AS400) Traceroute 192.168.50.1 (AS400) R3(AS200) Show ip route Show ip bgp Ping 192.168.250.1(AS300) Traceroute 192.168.250.1(AS300) 4003(AS100) Show ip route Show ip bgp Ping 192.168.100.1(AS200) Traceroute 192.168.100.1(AS200)
  • 12. 2. Resume BGP Synchoronization on R4 Router bgp 100 no synchoronization clear ip bgp * ping,Traceroute test on R6 R6(AS400) Show ip route Show ip bgp Ping 192.168.250.1(AS300) Ping 192.168.100.1(AS200)
  • 13. Step5 BGPNext-hop-self command: neighbor <ip address> next-hop-self 1. Use show ip bgp on R4,R5and 4003 2. Use next-hop-self command on 4003 neighbor 192.168.1.198 next-hop-self neighbor 192.168.1.222 next-hop-self 3. Clear ip bgp * on 4003 4. Use show ip bgp again on R4,R5 and 4003 Practice command: neighbor <ip address> next-hop-self 5. Use show ip bgp on R4,R5and 4003 6. Use next-hop-self command on R5 neighbor 192.168.1.197 next-hop-self neighbor 192.168.1.221 next-hop-self 7. Clear ip bgp * on R5 8. Use show ip bgp again on R4,R5 and 4003