Funcion sumar
Sumar.si
La función SUMAR.SI sirve para sumar los valores en un rango que cumple los
criterios que se especi...
Sintaxis
Rango suma Obligatorio. Una o más celdas para sumar, incluidos números o
nombres, rangos o referencias de celda q...
Promedio.si
Devuelve el promedio (media aritmética) de todas las celdas de un rango que cumplen
unos criterios determinado...
Próxima SlideShare
Cargando en…5
×

Funcion sumar

159 visualizaciones

Publicado el

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
159
En SlideShare
0
De insertados
0
Número de insertados
9
Acciones
Compartido
0
Descargas
1
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Funcion sumar

  1. 1. Funcion sumar Sumar.si La función SUMAR.SI sirve para sumar los valores en un rango que cumple los criterios que se especifican. Por ejemplo, supongamos que en una columna que contiene números, desea sumar sólo los valores que son mayores que 5. Puede usar la siguiente fórmula: =SUMAR.SI(B2:B25,">5") sintaxis rango.- Obligatorio. El rango de celdas que se desea evaluar según los criterios especificados. Las celdas de cada rango deben ser números, o bien nombres, matrices o referencias que contengan números. Los valores en blanco y los de texto no se tienen en cuenta. Criterios.- Obligatorio. El criterio en forma de número, expresión o texto, que determina las celdas que se van a sumar. Por ejemplo, los criterios pueden expresarse como 32, ">32", B5, 32, "32", "manzanas" u HOY (). Sumar.si.conjuto Agrega las celdas de un rango que cumpla con varios criterios. Por ejemplo, si desea sumar los números del rango A1:A20 sólo si los números de B1:B20 correspondientes son mayores que cero (0) y los números de C1:C20 correspondientes son menores que 10, puede usar la siguiente fórmula: =SUMAR.SI.CONJUNTO(A1:A20; B1:B20; ">0"; C1:C20; "<10")
  2. 2. Sintaxis Rango suma Obligatorio. Una o más celdas para sumar, incluidos números o nombres, rangos o referencias de celda que contienen números. Se omiten los valores en blanco o de texto. Rango criterios1 Obligatorio. El primer rango en el que se evalúan los criterios asociados. criterios1.- Obligatorio. Los criterios en forma de número, expresión, referencia de celda o texto que define qué celdas del argumento rango_criterios1 se agregarán. Por ejemplo, los criterios se pueden expresar como 32, ">32", B4, "manzanas" o "32". Rango criterios2.- Opcional. Rangos adicionales y sus criterios asociados. Se permiten hasta 127 pares de rangos/criterios.
  3. 3. Promedio.si Devuelve el promedio (media aritmética) de todas las celdas de un rango que cumplen unos criterios determinados. Sintaxis PROMEDIO.SI(rango;criterio;rango_promedio) Rango.- es la celda o las celdas cuyo promedio se desea obtener; deben contener números, o nombres, matrices o referencias que contengan números. Criterio.- es el criterio en forma de número, expresión, referencia de celda o texto, que determina las celdas cuyo promedio se va a obtener. Por ejemplo, los criterios pueden expresarse como 32, "32", ">32", "manzanas" o B4. Rango promedio.- es el conjunto real de celdas de las que se va a obtener el promedio. Si se omite, se utiliza el rango.

×