Funciones Microsoft Excel Computación Hojas de Cálculo
Hoja de Cálculo <ul><li>Su principal función es realizar operaciones matemáticas , pero también la de computar complejas i...
Fórmulas <ul><li>Referencias Relativas  </li></ul><ul><li>Una referencia relativa, es una referencia de celda, como  A1 , ...
Funciones <ul><li>Función </li></ul><ul><ul><li>E s una fórmula ya preparada por  Excel , que permite ahorrar tiempo y cál...
<ul><li>Sintaxis   </li></ul><ul><li>Donde: </li></ul><ul><li>Argumento  - Puede ser cualquier valor, P.e. Una  celda, una...
Función   AutoSuma <ul><li>Suma un rango de celdas. </li></ul><ul><li>Sintaxis </li></ul><ul><ul><li>=SUMA(celdaX:celdaY) ...
Función =BUSCARV <ul><li>Busca un valor dentro de un rango y arroja un resultado </li></ul><ul><li>Sintaxis </li></ul><ul>...
Función Promedio <ul><li>Esta f unción nos devolverá la media aritmética de los números o el rango encerrado entre parénte...
Funciones Máximos y Mínimos <ul><li>Estas funciones devuelven los valores máximo y mínimo respectivamente de una lista de ...
Funciones CONTAR, CONTARA <ul><li>Sintaxis  =CONTAR(Rango) </li></ul><ul><li>Cuenta las veces que aparece un elemento numé...
Función CONTAR.SI <ul><li>Sintaxis  =CONTAR.SI(Rango;valor) </li></ul><ul><li>Cuenta las celdas no vacías de un rango </li...
Función MEDIANA <ul><li>Sintaxis  =MEDIANA(Rango) </li></ul><ul><li>Número que se encuentra en medio de un conjunto de núm...
Función   MODA <ul><li>Valor que más se repite en un rango </li></ul><ul><li>Sintaxis  =MODA(Rango) </li></ul><ul><li>Ejem...
Función SI <ul><li>Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si l...
Vamos a hacer que la factura del ejemplo anterior nos haga un  descuento  del 10%  sólo en el caso  de cobrar  al contado ...
Ejercicio de Clase
<ul><li>Calcular: </li></ul><ul><li>En la columna  E  la nota final que será la media de los tres trimestres. </li></ul><u...
Bibliografía <ul><li>Ayuda de Excel </li></ul><ul><li>Monografías.com </li></ul><ul><ul><li>Manual de Excel 97 </li></ul><...
Próxima SlideShare
Cargando en…5
×

Excel

10.170 visualizaciones

Publicado el

Publicado en: Viajes
0 comentarios
1 recomendación
Estadísticas
Notas
  • Sé el primero en comentar

Sin descargas
Visualizaciones
Visualizaciones totales
10.170
En SlideShare
0
De insertados
0
Número de insertados
101
Acciones
Compartido
0
Descargas
165
Comentarios
0
Recomendaciones
1
Insertados 0
No insertados

No hay notas en la diapositiva.

Excel

  1. 1. Funciones Microsoft Excel Computación Hojas de Cálculo
  2. 2. Hoja de Cálculo <ul><li>Su principal función es realizar operaciones matemáticas , pero también la de computar complejas interrelaciones , ordenar y presentar en forma de gráfico los resultados obtenidos </li></ul>
  3. 3. Fórmulas <ul><li>Referencias Relativas </li></ul><ul><li>Una referencia relativa, es una referencia de celda, como A1 , que indica a Microsoft Excel cómo buscar otra celda a partir de la que contiene la fórmula. Utilizar una referencia relativa es como dar instrucciones acerca de cómo ir a un lugar desde un punto de partida (por ejemplo, &quot;suba por esta calle y, pasada la segunda calle, gire a la derecha&quot;). </li></ul><ul><li>Direcciones Absolutas </li></ul><ul><li>Una referencia absoluta, en una fórmula, especifica la dirección exacta de una celda, independientemente de la posición de la celda que contiene la fórmula. Una referencia absoluta tiene la forma $A$1, $B$1 , etc. </li></ul>
  4. 4. Funciones <ul><li>Función </li></ul><ul><ul><li>E s una fórmula ya preparada por Excel , que permite ahorrar tiempo y cálculos, y que produce un resultado. </li></ul></ul>
  5. 5. <ul><li>Sintaxis </li></ul><ul><li>Donde: </li></ul><ul><li>Argumento - Puede ser cualquier valor, P.e. Una celda, una suma, resta, un rango de valores. </li></ul><ul><li>El “ ; ” – Separa Argumentos </li></ul><ul><li>Las Funciones las podemos introducir de dos formas </li></ul><ul><ul><li>Mediante el Teclado </li></ul></ul><ul><ul><li>Mediante el Asistente de funciones </li></ul></ul>=FUNCION( Argumento1;Argumento2... ) Nombre de Función En Mayusculas Argumentos separados por punto y coma
  6. 6. Función AutoSuma <ul><li>Suma un rango de celdas. </li></ul><ul><li>Sintaxis </li></ul><ul><ul><li>=SUMA(celdaX:celdaY) </li></ul></ul><ul><ul><li>Ej. De la figura </li></ul></ul><ul><ul><li>=SUMA(A3:A8) </li></ul></ul><ul><li>Suma el rango de valores existente de la celda A3 hasta A8 </li></ul>
  7. 7. Función =BUSCARV <ul><li>Busca un valor dentro de un rango y arroja un resultado </li></ul><ul><li>Sintaxis </li></ul><ul><li>=BUSCARV(Celda;Rango;Columna) </li></ul><ul><li>Ej. De la figura </li></ul><ul><li>=BUSCARV(C1,A7:C15,2) </li></ul><ul><li>La fórmula observar á lo que hay en la celda C1 , y lo buscará en el rango A7:C15 . Una vez que lo encuentre, (lo encontrará en la 1ª columna), mostrará lo que hay 2 columnas a su derecha (contándose ella), es decir, la descripción del producto. </li></ul>=BUSCARV(C1 , A7:C15 ,2 ) =BUSCARV(C1 , A7:C15 , 3)
  8. 8. Función Promedio <ul><li>Esta f unción nos devolverá la media aritmética de los números o el rango encerrado entre paréntesis </li></ul><ul><li>Sintaxis </li></ul><ul><li>=PROMEDIO(Núm1;Núm2;......) </li></ul><ul><li>Ejemplos: </li></ul><ul><li>=PROMEDIO( 9 ; 5 ; 7 ) devolverá 7 </li></ul><ul><li>=PROMEDIO(A1:D13) devolverá el promedio del rango A1:D13 </li></ul>
  9. 9. Funciones Máximos y Mínimos <ul><li>Estas funciones devuelven los valores máximo y mínimo respectivamente de una lista de números. </li></ul><ul><li>Sintaxis </li></ul><ul><li>=MAX(Números)    </li></ul><ul><li>=MIN(Números) </li></ul><ul><li>Ejemplos </li></ul>
  10. 10. Funciones CONTAR, CONTARA <ul><li>Sintaxis =CONTAR(Rango) </li></ul><ul><li>Cuenta las veces que aparece un elemento numérico en una lista </li></ul><ul><li>Sintaxis =CONTARA(Rango) </li></ul><ul><li>Cuenta las veces que aparece un elemento de texto en una lista </li></ul>
  11. 11. Función CONTAR.SI <ul><li>Sintaxis =CONTAR.SI(Rango;valor) </li></ul><ul><li>Cuenta las celdas no vacías de un rango </li></ul><ul><li>Ejemplo </li></ul>
  12. 12. Función MEDIANA <ul><li>Sintaxis =MEDIANA(Rango) </li></ul><ul><li>Número que se encuentra en medio de un conjunto de números, es decir, la mitad de los números es mayor que la mediana y la otra mitad es menor. </li></ul><ul><li>Ejemplo </li></ul>
  13. 13. Función MODA <ul><li>Valor que más se repite en un rango </li></ul><ul><li>Sintaxis =MODA(Rango) </li></ul><ul><li>Ejemplo </li></ul>
  14. 14. Función SI <ul><li>Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condición no se cumple, da como resultado FALSO. </li></ul><ul><li>Sintaxis =SI(Condición , Verdadero , Falso) </li></ul><ul><li>Ejemplo: </li></ul>Aquí aplicaremos una función =SI( )
  15. 15. Vamos a hacer que la factura del ejemplo anterior nos haga un descuento del 10% sólo en el caso de cobrar al contado . La fórmula se colocará en la celda E15 y será la siguiente: =SI(A17=&quot;Contado“ , E14*10 , 0) Esta fórmula mirará si en la casilla A17 (celda amarilla) existe la palabra Contado. En  tal caso, ejecutará una fórmula (10% de descuento), en caso contrario, colocará simplemente un cero en la celda E15 , es decir, no realizará ningún cálculo. Observa el resultado:
  16. 16. Ejercicio de Clase
  17. 17. <ul><li>Calcular: </li></ul><ul><li>En la columna E la nota final que será la media de los tres trimestres. </li></ul><ul><li>En la columna F la evaluación en forma de texto. Haremos servir la función =SI para lo siguiente: </li></ul><ul><li>- Si la nota media es de 0 a 4 . 99, aparecerá la palabra Insuficiente </li></ul><ul><li>- Si la nota media es de 5 a 6 . 99, aparecerá la palabra Aprobado </li></ul><ul><li>- Si la nota media es de 7 a 9 . 5, aparecerá la palabra Notable </li></ul><ul><li>- Si la nota media es de 9 . 6 a 10, aparecerá la palabra Excelente </li></ul><ul><li>En las celdas inferiores calcularemos la Mediana, Notas máxima y mínima,  y moda </li></ul><ul><li>Finalmente, colocaremos unas celdas que nos informarán de: </li></ul><ul><li>- El número de alumnos que hay </li></ul><ul><li>- El número de insuficientes, aprobados, notables y excelentes que hay </li></ul><ul><li>- Qué porcentaje representa cada uno de los anteriores </li></ul>
  18. 18. Bibliografía <ul><li>Ayuda de Excel </li></ul><ul><li>Monografías.com </li></ul><ul><ul><li>Manual de Excel 97 </li></ul></ul><ul><ul><li>Autor: Alvaro G. Ghisolfo </li></ul></ul><ul><ul><li>Abril 1998 </li></ul></ul><ul><li>Tiznado, Excel 2000. McGraw Hill, México 2002 </li></ul>

×