CONTENIDO:
Función SI en Excel• La función SI() es parte de las funciones condicionales  de Excel; permite determinar una prueba lógi...
Función SI en ExcelPor ejemplo, la fórmula =SI(A1>10,"Más de 10","10 o menos")devuelve "Más de 10" si A1 es mayor que 10 y...
Función SI SINTAXI Prueba Lógica   Valor si es Verdadero   Valor si es FalsoLa función si tiene los siguientes argumentos•...
Función SI (Prueba Lógica)• Es cualquier valor o expresión que pueda evaluarse  como VERDADERO o FALSO. Por ejemplo, A10=1...
Función SI (Valor SI es Verdadero)• Es el resultado que devuelve la función si el  resultado de la Prueba Lógica es Verdad...
Función SI (Valor SI es Falso)• Es el resultado que devuelve la función si el  resultado de la Prueba Lógica es Falso; el ...
Función SI (Ejemplos)Diseñar un formulario, donde deberá ingresar la edad del usuario yaveriguar si es menor de edad o no ...
Función SI (Ejemplos)Diseñe un formulario donde le permita ingresar la edad del usuario y averiguar si esmenor, mayor o de...
Conclusión• La función SI nos permite realizar determinadas  operaciones ante el cumplimiento de ciertas  condiciones.• En...
Próxima SlideShare
Cargando en…5
×

Funcion si

2.932 visualizaciones

Publicado el

1 comentario
2 recomendaciones
Estadísticas
Notas
Sin descargas
Visualizaciones
Visualizaciones totales
2.932
En SlideShare
0
De insertados
0
Número de insertados
2
Acciones
Compartido
0
Descargas
52
Comentarios
1
Recomendaciones
2
Insertados 0
No insertados

No hay notas en la diapositiva.

Funcion si

  1. 1. CONTENIDO:
  2. 2. Función SI en Excel• La función SI() es parte de las funciones condicionales de Excel; permite determinar una prueba lógica y realizar una acción si el resultado de la prueba es verdadero y otra si el resultado de la prueba es falso. Valor SI el resultado de Prueba Lógica (PL) la PL es Verdadero Valor si el resultado de la PL es FALSO
  3. 3. Función SI en ExcelPor ejemplo, la fórmula =SI(A1>10,"Más de 10","10 o menos")devuelve "Más de 10" si A1 es mayor que 10 y "10 o menos" siA1 es menor o igual que 10.
  4. 4. Función SI SINTAXI Prueba Lógica Valor si es Verdadero Valor si es FalsoLa función si tiene los siguientes argumentos• Prueba lógica• Valor si verdadero• Valor si falso
  5. 5. Función SI (Prueba Lógica)• Es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 es una expresión lógica; si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, se evaluará como FALSO. Este argumento puede ocupar cualquier operador de comparación
  6. 6. Función SI (Valor SI es Verdadero)• Es el resultado que devuelve la función si el resultado de la Prueba Lógica es Verdadero; el resultado puede ser: – Una cadena de Texto (entre comillas) – Un número – Una fórmula – Una función
  7. 7. Función SI (Valor SI es Falso)• Es el resultado que devuelve la función si el resultado de la Prueba Lógica es Falso; el resultado puede ser: – Una cadena de Texto – Un número – Una fórmula – Una función – Una prueba lógica (SI ANIDADO)
  8. 8. Función SI (Ejemplos)Diseñar un formulario, donde deberá ingresar la edad del usuario yaveriguar si es menor de edad o no lo es.
  9. 9. Función SI (Ejemplos)Diseñe un formulario donde le permita ingresar la edad del usuario y averiguar si esmenor, mayor o de la tercera edad según el cuadro. EDAD CATEGORIA <18 MENOR 18 A 64 MAYOR >64 TERCERA EDAD
  10. 10. Conclusión• La función SI nos permite realizar determinadas operaciones ante el cumplimiento de ciertas condiciones.• En su forma mas simple permite trabajar con sólo dos resultados en donde se puede definir una acción si se cumple con una prueba lógica y otra acción por si esta prueba no se cumple.• Existen una serie de funciones auxiliares a la función SI() que nos permiten agregar mas argumentos, e incluir anidamientos, comprobación de errores y verificación de tipos de datos en la fórmula. (pero esto lo veremos mas adelante)

×