Se ha denunciado esta presentación.
Utilizamos tu perfil de LinkedIn y tus datos de actividad para personalizar los anuncios y mostrarte publicidad más relevante. Puedes cambiar tus preferencias de publicidad en cualquier momento.

Presentación informática función si, y, o

389 visualizaciones

Publicado el

Funciones Lógicas

Publicado en: Educación
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Presentación informática función si, y, o

  1. 1. UNIVERSIDAD POLITÉCNICA ESTATAL DEL CARCHI
  2. 2. Objetivo. Comprender las funciones lógicas en Excel es una herramienta de uso fácil la cual puede interactuar con el usuario y puede facilitar el manejo rápido de la misma.
  3. 3. FUNCIÓN SI Hay momentos en donde requieres emplear condiciones lógicas para que de forma automática Excel pueda determinar qué resultado arrojar basado múltiples criterios. Y cuando de aplicar lógica se trata la función Excel SI es una de las mejores opciones. Se encuentra ubicada dentro de la categoría de funciones lógicas y nos permite comprobar si una determinada condición se cumple, arrojando un valor si se evalúa como verdadero y otro si se evalúa como falso. En consecuencia puedes usarla cuando necesites realizar pruebas condicionadas de valores y fórmulas. Su sintaxis es simple y efectiva: =SI(prueba_lógica;[valor_si_verdadero];[valor_si_falso])
  4. 4. EJEMPLO: Si un estudiante aprueba o no aprueba el semestre. Fórmula: =SI(O(B13>=5;C13>=5;D13>=5);"APRUEBA";"NO APRUEBA "). Alumno Calificación 1 Calificación 2 Calificación 3 Examen José 4 4 4 NO APRUEBA Pedro 6 7 8 APRUEBA Juan 3 4 2 NO APRUEBA María 4 5 9 APRUEBA Matilde 3 4 5 APRUEBA
  5. 5. FUNCIÓN Y “La función Y se encuentra en Excel al lado de la barra de fórmulas en insertar función, que se indica con las letras Fx, o también se puede encontrar en la pestaña formulas/bibliotecas de funciones/lógicas”.
  6. 6. La función de Excel Y devolverá VERDADERO si todos los argumentos son VERDADERO o FALSO si uno o más argumentos son FALSO. La sintaxis es la siguiente: =Y(valor_lógico1;[valor_lógico2];…) Son las condiciones que se desea comprobar, pudiendo tener desde una, que es obligatorio, hasta 255 condiciones. Los argumentos deben evaluarse como valores lógicos, como VERDADERO o FALSO, o bien deben ser matrices o referencias que contengan valores lógicos. Si un argumento matricial o de referencia contiene texto o celdas vacías, dichos valores se pasarán por alto. Si el rango especificado no contiene valores lógicos, la función Y devuelve el valor de error # ¡VALOR!
  7. 7. EJEMPLO: Fórmula: =Y(C8>=18) MAYORES DE EDAD Nombres Edad Función Luis 20 VERDADERO Scarleth 15 FALSO Juan 18 VERDADERO María 19 VERDADERO Pedro 16 FALSO
  8. 8. FUNCIÓN (O) “La función O la podemos hallar igualmente dentro de la Biblioteca de funciones en la categoría Lógicas, como la función SI y la Y”. La función O devolverá VERDADERO si alguno de los argumentos es VERDADERO; devolverá FALSO si todos los argumentos son FALSO. Los argumentos son los mismos que la función Y, pudiendo también tener hasta 255 condiciones. Esta función tiene las mismas características que la función Y.
  9. 9. EJEMPLO: Fórmula: =O(C16>=7;D16>=7). Nombre Examen 1 Examen 2 Final María 3 5 FALSO Pedro 4 6 FALSO Juan 8 8 VERDADERO Fernando 9 9 VERDADERO Matias 4 5 FALSO
  10. 10. Conclusión. Para concluir podemos decir que estas funciones son de gran ayuda para tomar decisiones en base al resultado obtenida en la prueba lógica que será evaluada para conocer si el resultado es Verdadero o Falso.

×