Charla de Excel         Fórmulas y funciones         Por Alejandro Currao    WWW.EDUCENTRO.EDU.AR
¿Qué es una FILA?¿Y una COLUMNA?Definimos a la CELDA como la intersección de una columna con una fila.Por ejemplo B3 e...
Referencias a celdas y rangosUna referencia identifica una celda o un rango de celdas en una hoja de cálculo e indica a Mi...
Otros ejemplos de celdas.   Otros ejemplos de rangos       ¿están bien?                                    ¿están bien?  ◦...
REFERENCIAS RELATIVASUna referencia relativa en una fórmula, como A1, se basa en la posición relativa de la celda que cont...
REFERENCIAS ABSOLUTASUna referencia de celda absoluta en una fórmula,  como $A$1, siempre hace referencia a una celda  en ...
REFERENCIAS MIXTASUna referencia mixta tiene una columna absoluta y una fila relativa, o una fila absoluta y una columna r...
¿Puedo no usarlas? Sí. Asignándole un nombre de rango a la sección   de la tabla que debe quedar fija. De esta manera  cua...
Las funciones de excel son fórmulas  matemáticas predeterminadas que simplifican  operaciones complejas, permitiendo traba...
La estructura de una función comienza por el signo igual (=), seguido por el nombre de la función, un paréntesis de apertu...
Para obtener una lista de funciones disponibles, hacemos clic en una celda y presionamos MAYÚSC+F3.OClic en el botón Fx qu...
Los argumentos pueden ser números, texto, valores  lógicos como VERDADERO o FALSO, matrices,  valores de error como #N/A o...
Cuando se escribe la función, aparece una información sobre herramientas con su sintaxis y sus argumentos.Por ejemplo, esc...
Función SI    Esta función se utiliza para realizar pruebas  condicionales en valores y fórmulas Devuelve un  valor si la ...
=SI(CONDICION; VERDADERO; FALSO)Ejemplos:=SI(A3>7;”APROBADO”;DESAPROBADO”)Funcion SI - argumento
Funciones anidadas dentro de funciones   En algunos casos, es posible que necesitemos  utilizar una función como uno de lo...
=SI( condicion1; verdadero de condicion1; si( condicion2; verdadero de condicion2; falso de condicion2))Parece difícil ¿no...
Si con YLa función YControla que todos los argumentos sean verdaderos    y devuelve “verdadero” si TODOS los mismos       ...
SI con O  A diferencia del Y comprueba si ALGUNO de los valores es verdadero y SOLO indica FALSO cuando        ninguno de ...
Función SUMASirve para sumar los valores de un rango seleccionado.Argumento:=SUMA( rango a sumar)Ejemplos:=suma(A3:A15)=su...
Función SUMAR.SISuma SOLO los contenidos de las celdas que cumplen un determinado criterio o condiciónArgumento:=SUMAR.SI(...
Función CONTARCuenta la cantidad de celdas que contienen valores en un rango seleccionado.Argumento:=CONTAR(rango)Ejemplo:...
Función CONTARA  Es idéntica a la función CONTAR pero se utiliza para  contar las celdas que tengan algún contenido en ell...
Diferencias entreCONTAR y CONTARA
Función CONTAR.SI   Cuenta las celdas que cumplen un determinado                  criterio o condiciónArgumento:=CONTAR.SI...
Diferencias entre SUMAR.SI y                   CONTAR.SI
¿Dudas? ¿Consultas?acurrao@educentro.edu.ar
Excel AvanzadoLunes 25 de agosto de 18:30 a 21:30                     Los espero
Próxima SlideShare
Cargando en…5
×

Charla de excel

616 visualizaciones

Publicado el

Clase intensiva de Excel básico.

Publicado en: Educación
0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
616
En SlideShare
0
De insertados
0
Número de insertados
4
Acciones
Compartido
0
Descargas
6
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Charla de excel

  1. 1. Charla de Excel Fórmulas y funciones Por Alejandro Currao WWW.EDUCENTRO.EDU.AR
  2. 2. ¿Qué es una FILA?¿Y una COLUMNA?Definimos a la CELDA como la intersección de una columna con una fila.Por ejemplo B3 es la celda que se encuentra en la intersección de la columna B con la fila 3Y un RANGO es un conjunto de celdas contiguas.Filas, columnas, celdas y otras yerbas
  3. 3. Referencias a celdas y rangosUna referencia identifica una celda o un rango de celdas en una hoja de cálculo e indica a Microsoft Excel en qué celdas debe buscar los valores o los datos que desea utilizar en una fórmula
  4. 4. Otros ejemplos de celdas. Otros ejemplos de rangos ¿están bien? ¿están bien? ◦ =IV65536 ◦ =78A ◦ =PEPE2 ◦ =X578 ◦ =A5:B13 ◦ =PEPE ◦ =B5;B13 ◦ =A:A ◦ =5:10Filas, columnas, celdas y otras yerbas
  5. 5. REFERENCIAS RELATIVASUna referencia relativa en una fórmula, como A1, se basa en la posición relativa de la celda que contiene la fórmula y de la celda a la que hace referencia. Si cambia la posición de la celda que contiene la fórmula, se cambia la referencia. Si se copia la fórmula en filas o columnas, la referencia se ajusta automáticamente.De forma predeterminada, las nuevas fórmulas utilizan referencias relativas.Por ejemplo, si copia una referencia relativa de la celda B2 a la celda B3, se ajusta automáticamente de =A1 a =A2.referencias absolutas y relativas
  6. 6. REFERENCIAS ABSOLUTASUna referencia de celda absoluta en una fórmula, como $A$1, siempre hace referencia a una celda en una ubicación específica. Si cambia la posición de la celda que contiene la fórmula, la referencia absoluta permanece invariable.Si se copia la fórmula en filas o columnas, la referencia absoluta no se ajusta.referencias absolutas y relativas
  7. 7. REFERENCIAS MIXTASUna referencia mixta tiene una columna absoluta y una fila relativa, o una fila absoluta y una columna relativa. Una referencia de columna absoluta adopta la forma $A1, $B1, etc. Una referencia de fila absoluta adopta la forma A$1, B$1, etc.Si cambia la posición de la celda que contiene la fórmula, se cambia la referencia relativa y la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia relativa se ajusta automáticamente y la referencia absoluta no se ajusta. Por ejemplo, si se copia una referencia mixta de la celda A2 a B3, se ajusta de =A$1 a =B$1.referencias absolutas y relativas
  8. 8. ¿Puedo no usarlas? Sí. Asignándole un nombre de rango a la sección de la tabla que debe quedar fija. De esta manera cuando copio la fórmula a otra celda la referencia no cambia.referencias absolutas y relativas
  9. 9. Las funciones de excel son fórmulas matemáticas predeterminadas que simplifican operaciones complejas, permitiendo trabajar con mayor eficiencia.Recuerden que la clave en Excel es hacer siempre lo que me lleve menos trabajo.¿Qué es una función?
  10. 10. La estructura de una función comienza por el signo igual (=), seguido por el nombre de la función, un paréntesis de apertura, los argumentos de la función separados por punto y coma y, un paréntesis de cierre.Ejemplos:=SUMA(A3:A5)=SI(A3>B3; “Es mayor”; “Es menor”)Estructura de una función
  11. 11. Para obtener una lista de funciones disponibles, hacemos clic en una celda y presionamos MAYÚSC+F3.OClic en el botón Fx que está en la barra de fórmulas.¿Qué funciones hay?
  12. 12. Los argumentos pueden ser números, texto, valores lógicos como VERDADERO o FALSO, matrices, valores de error como #N/A o referencias de celda.El argumento que se designe deberá generar un valor válido para el mismo.Los argumentos pueden ser también constantes, fórmulas u otras funciones.Argumentos de las funciones
  13. 13. Cuando se escribe la función, aparece una información sobre herramientas con su sintaxis y sus argumentos.Por ejemplo, escriba =REDONDEAR( y aparecerá la información.Esto ocurre a partir de las versiones de Office XP, 2003 y 2007.información sobre herramientas deargumentos
  14. 14. Función SI Esta función se utiliza para realizar pruebas condicionales en valores y fórmulas Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO.Algunas funciones
  15. 15. =SI(CONDICION; VERDADERO; FALSO)Ejemplos:=SI(A3>7;”APROBADO”;DESAPROBADO”)Funcion SI - argumento
  16. 16. Funciones anidadas dentro de funciones En algunos casos, es posible que necesitemos utilizar una función como uno de los argumentos de otra función.Función Si anidada
  17. 17. =SI( condicion1; verdadero de condicion1; si( condicion2; verdadero de condicion2; falso de condicion2))Parece difícil ¿no? Sin embargo se pueden anidar hasta 7 niveles de funciones anidadas.función SI anidada - argumento
  18. 18. Si con YLa función YControla que todos los argumentos sean verdaderos y devuelve “verdadero” si TODOS los mismos cumplen la condiciónDos funciones juntas
  19. 19. SI con O A diferencia del Y comprueba si ALGUNO de los valores es verdadero y SOLO indica FALSO cuando ninguno de los mismos es verdadero.Dos funciones juntas
  20. 20. Función SUMASirve para sumar los valores de un rango seleccionado.Argumento:=SUMA( rango a sumar)Ejemplos:=suma(A3:A15)=suma(pepe)Función SUMA
  21. 21. Función SUMAR.SISuma SOLO los contenidos de las celdas que cumplen un determinado criterio o condiciónArgumento:=SUMAR.SI(rango; criterio; rango a sumar)Ejemplo:=SUMAR.SI(A3:A15;B25;B3:B15)Función SUMAR.SI
  22. 22. Función CONTARCuenta la cantidad de celdas que contienen valores en un rango seleccionado.Argumento:=CONTAR(rango)Ejemplo:=CONTAR(A3:B5)Función CONTAR
  23. 23. Función CONTARA Es idéntica a la función CONTAR pero se utiliza para contar las celdas que tengan algún contenido en ellas.Argumento:=CONTARA(rango)Ejemplo:=CONTARA(A3:B5)Función CONTARA
  24. 24. Diferencias entreCONTAR y CONTARA
  25. 25. Función CONTAR.SI Cuenta las celdas que cumplen un determinado criterio o condiciónArgumento:=CONTAR.SI(rango; criterio)Ejemplo:=CONTAR.SI(A3:A15;B25)Función CONTAR.SI
  26. 26. Diferencias entre SUMAR.SI y CONTAR.SI
  27. 27. ¿Dudas? ¿Consultas?acurrao@educentro.edu.ar
  28. 28. Excel AvanzadoLunes 25 de agosto de 18:30 a 21:30 Los espero

×