Universidad Católica 
Santo Toribio de Mogrovejo 
Ing. Jessica Navarro Vásquez 
Instituto de Idiomas y Cursos Complementar...
Contenido 
Introducción a Funciones 
Funciones Básicas 
Funciones de Texto 
Microsoft Excel Ing. Jessica Navarro Vásquez 
...
Funciones 
• Es una fórmula predefinida en Excel 
• Una función requiere uno o más valores 
• Cada función devuelve un val...
Tipos de Funciones 
Matemáticas 
• Suma 
• Sumar.si 
• Pi 
• Rcuad 
Financieras 
• Pago 
• Pagoint 
• Pagoprin 
• Va 
• Vf...
Insertar una función 
=nombre de la función( argum1, 
argum2) 
=CONTARA(B2:G2) 
Microsoft Excel Ing. Jessica Navarro Vásqu...
Insertar una Función 
Cinta de Opciones 
Microsoft Excel Ing. Jessica Navarro Vásquez
Insertar una Función 
Microsoft Excel Ing. Jessica Navarro Vásquez 
7 
Lista de Funciones
Funciones Básicas 
Microsoft Excel Ing. Jessica Navarro Vásquez
Funciones Básicas 
Numero de personas atendidas en la Tiendas XYZ en una semana Total 
Personas 
Lunes Martes Miércoles Ju...
Funciones Básicas 
Numero de personas atendidas en la Tiendas XYZ en una semana 
Promedio 
Lunes Martes Miércoles Jueves V...
Funciones Básicas 
Numero de personas atendidas en la Tiendas XYZ en una semana 
Lunes Martes Miércoles Jueves Viernes Sáb...
Funciones Básicas 
Sintaxis 
– Número: Obligatorio. Número que desea redondear. 
– Núm_decimales: Obligatorio. Número de d...
Funciones Básicas 
=SUMA(C6:C12) 
=PROMEDIO(C6:C12) 
=MAX(C6:L6) 
=MIN(C6:L6) 
Microsoft Excel Ing. Jessica Navarro Vásque...
Funciones Básicas 
=SUMAR.SI( CELDAS,CONDICIÓN,CELDAS HA SUMAR) 
=CONTARA( CELDAS) 
=CONTAR.SI( CELDAS, CONDICIÓN) 
Micros...
=SUMAR.SI( CELDAS,CONDICIÓN,CELDAS HA SUMAR) 
Sumaremos las ventas realizadas en la ciudad de Moyobamba 
Condición 
Micros...
Contara 
Cuenta celdas 
Microsoft Excel Ing. Jessica Navarro Vásquez
Funciones Básicas 
• CONTAR.SI 
Cuenta las celdas, dentro del rango, que no están en blanco y que cumplen con 
el criterio...
=CONTAR.SI( CELDAS, CONDICIÓN) 
Cuantos alumnos asistieron el 
12 de mayo 
Cuantos alumnos no asistieron 
el 12 de mayo 
M...
Funciones Básicas 
• SUMAR.SI 
Suma las celdas en el rango que coinciden con el argumento criterio. 
Sintaxis 
SUMAR.SI(ra...
Funciones Básicas 
• RAIZ 
Devuelve la raíz cuadrada de un número. 
Sintaxis 
RAIZ(número) 
Número es el número cuya raíz ...
FUNCIONES DE TEXTO 
Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova 
Vásquez 
21
Concatenar 
• Une varios elementos de texto en uno solo 
Microsoft Excel Ing. Jessica Navarro Vásquez 
22
Ejercicio Concatenar 
• En la siguiente tabla mostrar los apellidos y nombres en una sola celda 
Numero Nombre Apellido P ...
Funciones de Texto 
• Extrae o devuelve el # de caracteres especificados 
del inicio de una cadena. 
• Extrae o devuelve e...
Ejercicios Izquierda - Derecha 
 En la siguiente tabla mostrar las dos primeras letras del 
apellido paterno y las 3 últi...
Funciones de Texto 
• Devuelve el # de caracteres especificado, de una 
cadena, desde la posición indicada. 
Microsoft Exc...
Ejercicios Med 
 En la siguiente tabla mostrar la tercera y cuarta letra del apellido materno. 
Numero Nombre Apellido P ...
Ejemplos Mayúscula - Minúscula 
 En la siguiente tabla mostrar todo el apellido paterno en 
minúsculas y todo el nombre e...
FUNCIONES DE FECHA 
Función Descripción Sintaxis 
AHORA 
Devuelve el número de serie de la fecha y hora actuales. Si el 
f...
Ejercicios funciones de fecha 
• Completar la siguiente tabla utilizando las 
funciones de fecha 
Curso Fecha Inicio Día M...
Funciones de Hora 
31 
Función Descripción Sintaxis 
HORA 
Devuelve la hora de un valor de hora. La hora se 
expresa como ...
Ejercicios con horas 
• Completar el cuadro con las 
correspondientes funciones de Hora. 
32 
Hora de Ingreso Hora Minuto ...
Operaciones con fechas 
Empleado 
Fecha 
Ingreso 
Días de 
trabajo 
Años 
laborados 
Juan 12/11/1980 
Martha 07/07/1982 
R...
Ejercicio 01 
Completar y dar formato a la tabla con las funciones convenientes. 
• El código se compone de la segunda let...
Universidad Católica 
Santo Toribio de Mogrovejo
Próxima SlideShare
Cargando en…5
×

Funciones Excel 2010

2.345 visualizaciones

Publicado el

Funciones basicas, texto, fecha y hora

Publicado en: Educación
0 comentarios
2 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

Sin descargas
Visualizaciones
Visualizaciones totales
2.345
En SlideShare
0
De insertados
0
Número de insertados
75
Acciones
Compartido
0
Descargas
114
Comentarios
0
Recomendaciones
2
Insertados 0
No insertados

No hay notas en la diapositiva.

Funciones Excel 2010

  1. 1. Universidad Católica Santo Toribio de Mogrovejo Ing. Jessica Navarro Vásquez Instituto de Idiomas y Cursos Complementarios
  2. 2. Contenido Introducción a Funciones Funciones Básicas Funciones de Texto Microsoft Excel Ing. Jessica Navarro Vásquez 2 Funciones de Fecha y Hora
  3. 3. Funciones • Es una fórmula predefinida en Excel • Una función requiere uno o más valores • Cada función devuelve un valor como resultado. Función Argumentos Microsoft Excel Ing. Jessica Navarro Vásquez
  4. 4. Tipos de Funciones Matemáticas • Suma • Sumar.si • Pi • Rcuad Financieras • Pago • Pagoint • Pagoprin • Va • Vf Estadísticas • Contara • Contar.si • Promedio • Max • Min • Mediana Fecha y hora • Mes • Dia • Año • Ahora Microsoft Excel Ing. Jessica Navarro Vásquez 4 Lógicas • Si • Y • O • Sierror Búsqueda • Indice • Consultav • consultah Texto • Izquierda • Derecha • Hallar • Med • Largo
  5. 5. Insertar una función =nombre de la función( argum1, argum2) =CONTARA(B2:G2) Microsoft Excel Ing. Jessica Navarro Vásquez
  6. 6. Insertar una Función Cinta de Opciones Microsoft Excel Ing. Jessica Navarro Vásquez
  7. 7. Insertar una Función Microsoft Excel Ing. Jessica Navarro Vásquez 7 Lista de Funciones
  8. 8. Funciones Básicas Microsoft Excel Ing. Jessica Navarro Vásquez
  9. 9. Funciones Básicas Numero de personas atendidas en la Tiendas XYZ en una semana Total Personas Lunes Martes Miércoles Jueves Viernes Sábado Domingo Atendidas Sucursal San Jose 45 30 50 35 70 85 75 Sucursal Balta 50 55 45 50 80 160 80 Sucursal Open Plaza 120 110 100 150 180 250 200 Sucursal Real plaza 150 160 130 160 170 300 250 Microsoft Excel Ing. Jessica Navarro Vásquez
  10. 10. Funciones Básicas Numero de personas atendidas en la Tiendas XYZ en una semana Promedio Lunes Martes Miércoles Jueves Viernes Sábado Domingo Semanal Sucursal San Jose 45 30 50 35 70 85 75 Sucursal Balta 50 55 45 50 80 160 80 Sucursal Open Plaza 120 110 100 150 180 250 200 Sucursal Real plaza 150 160 130 160 170 300 250 Microsoft Excel Ing. Jessica Navarro Vásquez
  11. 11. Funciones Básicas Numero de personas atendidas en la Tiendas XYZ en una semana Lunes Martes Miércoles Jueves Viernes Sábado Domingo Sucursal San Jose 45 30 50 35 70 85 75 Sucursal Balta 50 55 45 50 80 160 80 Sucursal Open Plaza 120 110 100 150 180 250 200 Sucursal Real plaza 150 160 130 160 170 300 250 Número de atenciones Mínimas Número de atenciones Máximas Microsoft Excel Ing. Jessica Navarro Vásquez
  12. 12. Funciones Básicas Sintaxis – Número: Obligatorio. Número que desea redondear. – Núm_decimales: Obligatorio. Número de decimales al que desea redondear el argumento de número. Numero de personas atendidas en la Tiendas XYZ en una semana Promedio Semanal Promedio Lunes Martes Miércoles Jueves Viernes Sábado Domingo Redondeado Sucursal San Jose 45 30 50 35 70 85 75 Sucursal Balta 50 55 45 50 80 160 80 Sucursal Open Plaza 120 110 100 150 180 250 200 Sucursal Real plaza 150 160 130 160 170 300 250 Microsoft Excel Ing. Jessica Navarro Vásquez
  13. 13. Funciones Básicas =SUMA(C6:C12) =PROMEDIO(C6:C12) =MAX(C6:L6) =MIN(C6:L6) Microsoft Excel Ing. Jessica Navarro Vásquez
  14. 14. Funciones Básicas =SUMAR.SI( CELDAS,CONDICIÓN,CELDAS HA SUMAR) =CONTARA( CELDAS) =CONTAR.SI( CELDAS, CONDICIÓN) Microsoft Excel Ing. Jessica Navarro Vásquez
  15. 15. =SUMAR.SI( CELDAS,CONDICIÓN,CELDAS HA SUMAR) Sumaremos las ventas realizadas en la ciudad de Moyobamba Condición Microsoft Excel Ing. Jessica Navarro Vásquez
  16. 16. Contara Cuenta celdas Microsoft Excel Ing. Jessica Navarro Vásquez
  17. 17. Funciones Básicas • CONTAR.SI Cuenta las celdas, dentro del rango, que no están en blanco y que cumplen con el criterio especificado. Sintaxis CONTAR.SI(rango;criterio) Rango es el rango dentro del cual desea contar las celdas. Criterio es el criterio en forma de número, expresión o texto, que determina las celdas que se van a contar. Numero de personas atendidas en la Tiendas XYZ en una semana Lunes Martes Miércoles Jueves Viernes Sábado Domingo Sucursal San Jose 45 30 50 35 70 85 75 Sucursal Balta 50 55 45 50 80 160 80 Sucursal Open Plaza 120 110 100 150 180 250 200 Sucursal Real plaza 150 160 130 160 170 300 250 Sucursales con 150 o mas personas atendidas por día Microsoft Excel Ing. Jessica Navarro Vásquez
  18. 18. =CONTAR.SI( CELDAS, CONDICIÓN) Cuantos alumnos asistieron el 12 de mayo Cuantos alumnos no asistieron el 12 de mayo Microsoft Excel Ing. Jessica Navarro Vásquez
  19. 19. Funciones Básicas • SUMAR.SI Suma las celdas en el rango que coinciden con el argumento criterio. Sintaxis SUMAR.SI(rango;criterio;rango_suma) Rango es el rango de celdas que desea evaluar. Criterio es el criterio en forma de número, expresión o texto, que determina las celdas que se van a sumar. Rango_suma son las celdas que se van a sumar. Numero de personas atendidas en la Tiendas XYZ en una semana Promedio Lunes Martes Miércoles Jueves Viernes Sábado Domingo Semanal Sucursal San Jose 45 30 50 35 70 85 75 55.71 Sucursal Balta 50 55 45 50 80 160 80 74.29 Sucursal Open Plaza 120 110 100 150 180 250 200 158.57 Sucursal Real plaza 150 160 130 160 170 300 250 188.57 Numero de personas atendidas en las sucursales con promedio menores a 100 Microsoft Excel Ing. Jessica Navarro Vásquez
  20. 20. Funciones Básicas • RAIZ Devuelve la raíz cuadrada de un número. Sintaxis RAIZ(número) Número es el número cuya raíz cuadrada desea obtener. • POTENCIA Devuelve el resultado de elevar el argumento número a una potencia. Sintaxis POTENCIA(número;potencia) Número es el número base. Puede ser cualquier número real. Potencia es el exponente al que desea elevar el número base. Lunes Raiz Lunes Potencia5 Sucursal San Jose 45 Sucursal San Jose 45 Sucursal Balta 50 Sucursal Balta 50 Sucursal Open Plaza 120 Sucursal Open Plaza 120 Sucursal Real plaza 150 Sucursal Real plaza 150 Microsoft Excel Ing. Jessica Navarro Vásquez
  21. 21. FUNCIONES DE TEXTO Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 21
  22. 22. Concatenar • Une varios elementos de texto en uno solo Microsoft Excel Ing. Jessica Navarro Vásquez 22
  23. 23. Ejercicio Concatenar • En la siguiente tabla mostrar los apellidos y nombres en una sola celda Numero Nombre Apellido P Apellido M Apellidos y nombres 1 Juan Ramos Alvarez 2 María Valverde Bueno 3 Rosa Rojas Dávila 4 Yuri Valle Contreras 5 Tadeo Carranza Diaz  En la siguiente tabla mostrar el número, la ciudad y el departamento Numero Ciudad Departamento Numero.- Ciudad - Departamento 1 Chepen La Libertad 2 Chiclayo Lambayeque 3 Sullana Piura 4 Jaén Cajamarca 5 Chimbote Ancash Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 23
  24. 24. Funciones de Texto • Extrae o devuelve el # de caracteres especificados del inicio de una cadena. • Extrae o devuelve el # de caracteres especificados del final de una cadena Microsoft Excel Ing. Jessica Navarro Vásquez 24
  25. 25. Ejercicios Izquierda - Derecha  En la siguiente tabla mostrar las dos primeras letras del apellido paterno y las 3 últimas letras del nombres Numero Nombre Apellido P Apellido M 2 primeras ApellidoP 3 ultimas Nombre 1 Juan Ramos Alvarez 2 María Valverde Bueno 3 Rosa Rojas Dávila 4 Yuri Valle Contreras 5 Tadeo Carranza Diaz Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 25
  26. 26. Funciones de Texto • Devuelve el # de caracteres especificado, de una cadena, desde la posición indicada. Microsoft Excel Ing. Jessica Navarro Vásquez 26
  27. 27. Ejercicios Med  En la siguiente tabla mostrar la tercera y cuarta letra del apellido materno. Numero Nombre Apellido P Apellido M 3 y 4 apellidoM 1 Juan Ramos Alvarez 2 María Valverde Bueno 3 Rosa Rojas Dávila 4 Yuri Valle Contreras 5 Tadeo Carranza Diaz  En la siguiente tabla formar un código uniendo la primera letra del nombre, la segunda del apellido P y la ultima letra del apellido M. Numero Nombre Apellido P Apellido M Codigo 1 Juan Ramos Alvarez 2 María Valverde Bueno 3 Rosa Rojas Dávila 4 Yuri Valle Contreras 5 Tadeo Carranza Diaz Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 27
  28. 28. Ejemplos Mayúscula - Minúscula  En la siguiente tabla mostrar todo el apellido paterno en minúsculas y todo el nombre en mayúsculas. Numero Nombre Apellido P Apellido M ApellidoP Nombre 1 Juan Ramos Alvarez 2 María Valverde Bueno 3 Rosa Rojas Dávila 4 Yuri Valle Contreras 5 Tadeo Carranza Diaz Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 28
  29. 29. FUNCIONES DE FECHA Función Descripción Sintaxis AHORA Devuelve el número de serie de la fecha y hora actuales. Si el formato de celda era General antes de escribir la función, el resultado tendrá formato de fecha. AHORA( ) HOY Devuelve el número de serie de la fecha actual. El número de serie es el código de fecha-hora que Microsoft Excel usa para los cálculos de fecha y hora. HOY( ) AÑO Devuelve el año correspondiente a una fecha. El año se devuelve como número entero comprendido entre 1900 y 9999. AÑO(núm_de_serie) MES Devuelve el mes de una fecha representada por un número de serie. El mes se expresa como número entero comprendido entre 1 (enero) y 12 (diciembre). MES(núm_de_serie) DIA Devuelve el día de una fecha, representada por un número de serie. El día se expresa como un número entero comprendido entre 1 y 31. DIA(núm_de_serie) DIASEM Devuelve el día de la semana correspondiente al argumento núm_de_serie. El día se devuelve como un número entero entre 1 (domingo) y 7 (sábado). DIASEM(núm_de_serie;ti po) Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 29
  30. 30. Ejercicios funciones de fecha • Completar la siguiente tabla utilizando las funciones de fecha Curso Fecha Inicio Día Mes Año Día de la semana Matemáticas 15/04/2011 Computación 21/05/2011 Administración 17/06/2011 Estadística 25/06/2011 Logística 07/07/2011 Fecha de hoy día Fecha y Hora de hoy día Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 30
  31. 31. Funciones de Hora 31 Función Descripción Sintaxis HORA Devuelve la hora de un valor de hora. La hora se expresa como número entero, comprendido entre 0 (12:00 a.m.) y 23 (11:00 p.m.). HORA(num_de_serie ) MINUTO Devuelve los minutos de un valor de hora. Los minutos se expresan como números enteros comprendidos entre 0 y 59. MINUTO(num_de_serie ) SEGUNDO Devuelve los segundos de un valor de hora. El segundo se expresa como número entero comprendido entre 0 (cero) y 59. SEGUNDO(núm_de_serie) TIEMPO Devuelve el número decimal de una hora determinada. TIEMPO(hora; minuto; segundo) Microsoft Excel Ing. Jessica Navarro Vásquez
  32. 32. Ejercicios con horas • Completar el cuadro con las correspondientes funciones de Hora. 32 Hora de Ingreso Hora Minuto Segundo 07:00:45 a.m. 06:58:35 a.m. 07:01:25 a.m. 07:04:45 a.m. 06:50:29 a.m. Hora Minuto Segundo 3 15 45 Mostrar hora Microsoft Excel Ing. Jessica Navarro Vásquez
  33. 33. Operaciones con fechas Empleado Fecha Ingreso Días de trabajo Años laborados Juan 12/11/1980 Martha 07/07/1982 Ramon 25/11/1982 Tadeo 13/03/1981 Susana 22/09/1984 trabajado desde la fecha de ingreso hasta el día de hoy. 33 Ejercicio 01 • Calcular cuantos días ha • Calcular cuantos años ha trabajado hasta el año actual. Hora Ingreso 07:15 Empleado Hora Ingreso Minutos Tarde Juan 07:12 Martha 07:17 Ramon 07:16 Tadeo 07:10 Susana 07:16 Ejercicio 02 • Mostrar los minutos tarde que han llegado el día de hoy. • Utilizando formato condicional, ocultar los resultados para las personas que no han llegado tarde Microsoft Excel Ing. Jessica Navarro Vásquez
  34. 34. Ejercicio 01 Completar y dar formato a la tabla con las funciones convenientes. • El código se compone de la segunda letra del nombre, las 2 últimas del apellido, la tercera letra de la ciudad y por último el mes de nacimiento. Todo el código debe aparecer en mayúsculas. Código Nombre Apellido FechaNac CiudadNac Edad Ingresos Primer trimestre Promedi Enero Febrero Marzo o Redondeado Promedio Juan Tarrillo 12/11/1975Chiclayo 1500 800 1200 Martha Dávila 10/05/1978Lambayeque 1200 1500 1450 Moises Rios 06/07/1985Lambayeque 980 850 1400 Yuly Anderson 11/12/1982Chiclayo 2100 1900 1600 FranciscoSalazar 10/01/1984Monsefú 1800 1750 2100 Benito Perez 15/06/1980Lambayeque 2400 1650 2500 Ariana Balladares 14/03/1976Monsefú 1900 1800 2400 Por mes, total de ingresos Por mes, ingreso Máximo Por mes, ingreso mínimo Por mes, cuantos ingresos superan los S/. 2000 Cuantas personas hay en total Cuantas personas son de Chiclayo Cuantas personas nacieron en el año 1980 o después Por mes, Total de ingresos solo de las personas de Lambayeque Redondeado a dos decimales Microsoft Excel Ing. Ing. Ernesto Jessica Nicho Navarro Córdova Vásquez 34
  35. 35. Universidad Católica Santo Toribio de Mogrovejo

×