” ASÌ COMO LOS PROBLEMAS COTIDIANOS DE LA VIDA TIENEN SOLUCIÒN, CON LAS FUNCIONES
EN EXCEL ENCONTRAMOS SOLUCIÒN A MUCHOS P...
Números, texto, , valores lógicos, entre otros. Cuando una función posee más de un argumento, éstos
deben ser separados po...
11. RESIDUO
Devuelve el resto después de efectuar la división del número por el divisor.
Sintaxis: =RESIDUO(A1;A2)
Recorde...
Próxima SlideShare
Cargando en…5
×

Excel como Herramienta de trabajo

446 visualizaciones

Publicado el

0 comentarios
0 recomendaciones
Estadísticas
Notas
  • Sé el primero en comentar

  • Sé el primero en recomendar esto

Sin descargas
Visualizaciones
Visualizaciones totales
446
En SlideShare
0
De insertados
0
Número de insertados
130
Acciones
Compartido
0
Descargas
1
Comentarios
0
Recomendaciones
0
Insertados 0
No insertados

No hay notas en la diapositiva.

Excel como Herramienta de trabajo

  1. 1. ” ASÌ COMO LOS PROBLEMAS COTIDIANOS DE LA VIDA TIENEN SOLUCIÒN, CON LAS FUNCIONES EN EXCEL ENCONTRAMOS SOLUCIÒN A MUCHOS PROBLEMAS ” INSTITUCIÓN EDUCATIVA MALTERÍA “LIDERAZGO EN EMPRENDIMIENTO Y DESARROLLO HUMANO” “TRABAJEMOS JUNTOS PARA FORTALECER NUESTRO MODELO ESCUELA NUEVA” Área: Tecnología e Informática Grado: NOVENO Código: TecInf-GUIA-02 Acompañan: Carmenza Ramírez Gómez 1. NOMBRE DE LA UNIDAD: EL SOFTWARE EXCEL 2. TEMA CENTRAL DE LA GUIA: Fórmulas y funciones con Excel como herramienta de trabajo. 3. COMPETENCIA: Soluciono problemas cotidianos, aplicando fórmulas y funciones matemáticas de Excel. Vivamos los momentos A-B-C-D-E. Juntos: VIVENCIA, CONOCIMIENTO, USO, PROPOSICIÓN, COMPLEMENTACIÓN A VIVENCIAS ♥ 1- Con mis compañeros comparto experiencias respecto a cómo puedo guardar los libros y las hojas trabajadas en clase, sobre el software Excel? ♥ 2- Hasta el momento que herramientas reconoces que presenta Excel, realiza un listado. ♥ 3- Qué comprendes por una fórmula matemática B FUNDAMENTACIÓN CIENTIFICA Lee atentamente retroalimenta y amplia en clase con tú profe: -No puedes olvidar que el software Excel, es una herramienta poderosa de trabajo para la solución de problemas matemáticos simples; aplicando las funciones matemáticas. Para ello deberás escribir correctamente las sintaxis de cada una de ellas. Si bien por el momento estudiaremos 15, son muchas otras las que existen. Comprender claramente cada una de ellas te permitirá hacer cálculos matemáticos diversos los cuales, podrás comprobar los resultados en el PC. Los operadores matemáticos en Excel como: (El paréntesis, potencia, multiplicación y división, suma y resta), presentan una prioridad para las operaciones. Realiza un ejemplo con la profe para que comprendas la importancia de su aplicación. Promedio de tus notas por ejemplo. Excel posee una serie de funciones predeterminadas, que pueden economizar tiempo y escritura, con solo utilizar cortas fórmulas, que más te demoras escribiéndolas, porqué de inmediato ves el resultado Genéricamente una función consta de una serie de operadores matemáticos que actúan sobre los valores proporcionados por el usuario y dan obligatoriamente un resultado. Aplicando funciones se puede calcular y resolver ejercicios relacionados con el manejo de gastos, notas, control de producción, nóminas, inventarios, facturas entre otros. Con formulas matemáticas podrás hacer cálculos de promedios, nominas, ejercicios sobre los costos de producción, precios de venta, ganancia en pesos generadas, % traducidos en ganancias en pesos de diversos productos, entre otros. A demás puedes hacer informes impresos, sobre los resultados obtenidos, con normas básicas para la edición y presentación de trabajos escritos sobre los ejercicios desarrollados. Cuando requieras dar totales o totalizar una celda como por ejemplo el total de dinero pagado por la nómina de empleados en una empresa, si la celda que contiene los datos es desde la H1 hasta la H100, un rango bastante extenso (H1 a la, H10). Ello implica sumar todos los valores netos apagar desde la H1 hasta H10, normalmente la formula la expresabas de las siguiente manera: =(H1+H2+H3+H4+H5+H6+H7+H8+H9+H10….. H100) ; Te imaginas si requieres sumar 500 o 1000 celdas, Tardaríamos bastante no? Escribir todas esas referencias de celdas para la suma cuánto crees que tardarías? Con la utilización de una de las funciones que te proporciona el software Excel, economizaras tiempo y escritura, además que facilita el modificar la estructura de una hoja en caso de tener que hacer algún tipo de variación, con las funciones, las referencias son ajustadas sin tener que volver a modificar la fórmula. ANATOMIA GENERAL DE UNA FUNCIÓN Una función se caracteriza por la siguiente estructura genérica: 1. Nombre de lo función (Nombre) Por ejemplo función SUMA 2. Argumentos o parámetros (P1; P2; P3) Valores o referencias de celdas, que serán utilizados por la función para poder dar un resultada. 3. Paréntesis ( ) Nota: Cada función posee su propia sintaxis, es decir los argumentos tienen que ser especificados en un determinado orden, sí no es así se produce un error, haciendo que el resultado no se visualice o se produzca un mensaje de advertencia. Los argumentos en cuanto a su número y tipo, varían de una función a otra, estos pueden ser:
  2. 2. Números, texto, , valores lógicos, entre otros. Cuando una función posee más de un argumento, éstos deben ser separados por el punto y la coma ( ; ) o dependiendo de la configuración del teclado, recordar lo que ocurría con los datos numéricos. Analiza los siguientes ejemplos: 1. =SUMA(A5;A10) ó =SUMA(A5,A10) 2. =SUMA (A1;A5;A10) ó =SUMA(A1,A5,A10) 3. =SUMA(C1:C5 ;Bl0:B20) ó =SUMA(C1:C5 ,Bl0:B20) Son muchas las funciones que Excel proporciona, pero estudiaremos algunas de las más utilizadas. Debes tener presente que las funciones que se describirán, trabajan con datos numéricos. 1. SUMA Sintaxis: = SUMA (A1: A2) A1; A10... son los argumentos y los dos puntos o punto y coma, indica si es un rango o varios parámetros los que se desean sumar. Ejemplo: =SUMA (H1:H10) ó por ejemplo =SUMA (H1;H10;H13) 2. AUTOSUMA Su símbolo es muy conocido y está presente normalmente en la barra de herramientas estándar o en la cinta de opciones y el signo que la representa es: Cuando activamos esta herramienta para sumar totales de filas o de columnas, debemos tener seleccionado los datos e incluir dentro de la selección una celda desocupada en la cual aparecerá la suma resultante. 3. PRODUCTO Multiplica todos los números establecidas como argumentos, da como resultado su producto. Sintaxis: =PRODUCTO(A1;A2;A3;) Ejemplo =PRODUCTO(A1;A2;A3;) debe ser igual a 350 5 7 10 4. PROMEDIO: Devuelve la media de una serie de valores o datos, es decir suma todos los argumentos y los divide entre el número total de ellos. Sintaxis: =PROMEDIO(A1: A10) La operación que hace la maquina es sumar todos los valores de A1 hasta A10 y luego divide entre 10, que es el número de datos. Ejemplo: =PROMEDIO (B1:B5) 5. MAX Devuelve el valor máximo de una lista de argumentos Sintaxis: =MAX(A1:A12) Ejemplo: =MAX(B1:B5) 6. MIN Devuelve el valor mínimo de una lista de datos o argumentos, funciona de manera opuesta a la función MAX. Sintaxis: =MIN(A1: A2) Ejemplo: =MIN(B1:B5) 7. ENTERO Devuelve la parte entera de un número o dato numérico, redondea a un número hasta entero inferior próximo. Sintaxis: = ENTERO(A1) A1 es el número real que desea redondear al número entero inferior más próximo. Ejemplo: =ENTERO(7,9) es igual a 7 =ENTERO(-7,9) es igual a -8 8. REDONDEAR Redondeo a un número al número de decimales especificado, con base al decimal más cercano tomando como punto de referencia que sea superior o igual a cinco, de lo contrario no se puede aproximar. Sintaxis: =REDONDEAR(Num;num __ de __ decimales) Nun, es el número que se desea redondear num __ de __ decimales, específica el número de dígitos al que desea redondear. Ejemplo: =REDONDEAR(4.15;1) es igualo 4.2 =REDONDEAR(4.853;2) es igualo 4.85 En algunos ejercicios el resultado varía con base a la configuración de los decimales que tenga el equipo. 9. CONTARA Cuenta las celdas que estén ocupadas.; independientemente de la clase de datos que contengan; no cuenta celdas desocupadas. Sintaxis: =CONTARA(A1:A10) Ejemplo: Si en la lista de datos del rango desde A1 hasta A10 todas las celdas están ocupadas pero hay dos valores que no son numéricos, el resultado será 10. 10. CONTAR Cuenta únicamente los datos numéricos que contienen las celdas, dentro de rangos especificados y recuerda que solo cuenta las celdas ocupadas. Sintaxis: =CONTAR(A1:A10 ) Ejemplo: Si en la lista de datos del rango desde A1 hasta A10 todas las celdas están ocupadas pero hay dos valores que no son numéricos, el resultado será 8.
  3. 3. 11. RESIDUO Devuelve el resto después de efectuar la división del número por el divisor. Sintaxis: =RESIDUO(A1;A2) Recordemos cual es el dividendo, divisor, cociente y residuo Ejemplo: =RESIDUO(3;2) es igual a 1 12. VALOR ABSOLUTO Es el mismo número pero con signo positivo Sintaxis: =ABS(A1) Ejemplo: =ABS(-8) es igual a 8 13. FACTORIAL Resulta de multiplicar entre si, todos los enteros desde uno hasta el número dado. Sintaxis: =FACT(A1) Ejemplo: =FACT(5) es igual a 120 14.POTENCIA Devuelve el resultado de elevar un número a una potencia determinada Sintaxis: =POTENCIA(A1;A2) Ejemplo: = POTENCIA (5; 2) es igual a 25 15. RAÍZ CUADRADA Devuelve la raíz cuadrada positiva de un número. Sintaxis: =RAIZ (A1) Ejemplo: = RAIZ(64) el resultado es 8 C C ACTIVIDAD DE EJERCITACIÓN Realiza en el libro de ejercicio que hemos venido trabajando el ejercicio taller sobre Almacén VENTA FIJA, coloca el mismo nombre de cada ejercicio a las hojas. Puedes iniciar en la celda que quieras, pero indícala; para así comprender como planteaste las fórmulas. ALMACEN VENTA FIJA MES TOTAL COMPRAS PRECIOS DE VENTAS TOTAL VENTAS TOTAL GASTOS PROMEDIO DE COMPRAS PROMEDIO DE VENTAS PROMEDIO DE GASTOS ENERO $ 8.000.000 $ 16.000.000 $ 3.000.000 $ 1.000.000 FEBRERO $ 10.000.000 $ 20.000.000 $ 5.000.000 $ 900.000 MARZO $ 6.000.000 $ 12.000.000 $ 8.000.000 $ 400.000 ABRIL $ 6.500.000 $ 13.000.000 $ 10.000.000 $ 500.000 MAYO $ 7.000.000 $ 14.000.000 $ 8.000.000 $ 450.000 JUNIO $ 9.000.000 $ 18.000.000 $ 11.000.000 $ 80.000 JULIO $ 1.000.000 $ 2.000.000 $ 12.000.000 $ 120.000 AGOSTO $ 1.000.000 $ 2.000.000 $ 1.500.000 $ 50.000 SEPTIEMBRE $ 2.500.000 $ 5.000.000 $ 3.000.000 $ 100.000 OCTUBRE $ 1.500.000 $ 3.000.000 $ 5.500.000 $ 1.000.000 NOVIEMBRE $ 5.500.000 $ 11.000.000 $ 6.500.000 $ 200.000 DICIEMBRE $ 4.500.000 $ 9.000.000 $ 8.000.000 $ 150.000 Sumatorias 2- Responde a las preguntas aplicando funciones que te planteara la profe. ACTIVIDAD DE APLICACIÓN Terminado el ejercicio anterior reclama a tú profe los ejercicios taller de aplicación de todas las funciones. Antes de realizarlos en la sala virtual, primero plantea las fórmulas en el cuaderno.D E ACTIVIDADES DE COMPLEMENTACIÓN Estudia por tu cuenta tutoriales sobre funciones que te ayuden a comprender el tema .“CHACHOS TRABAJEMOS CON EMPEÑO Y DEDICACAIÓN Y NO OLVIDES LLEVAR JUICIOSAMENTE EL CONTROL DE TÚ PROGRESO”

×